Section: extra-utils

Depends: confuse, vte-gtk3

Links: Changelog, Reverse dependency, Report issues

Issue 311

Bad .deb Maintainer metadata

1.4.1-1 (amd64/stable)

Maintainer: Null Packager <nullaosc.xyz>

Committer: Mingcong Bai <jeffbaiaosc.xyz>

Issue 431

Library version (sover) dependency unmet

1.4.1-1 (amd64/stable)

(Dependency not found)

  • libc.so.6
  • libgdk-3.so.0
  • libgtk-3.so.0
  • libpthread.so.0
  • libvte-2.91.so.0

1.4.1-1 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libgdk-3.so.0
  • libgtk-3.so.0
  • libpthread.so.0
  • libvte-2.91.so.0

1.4.1-1 (loongson3/stable)

(Dependency not found)

  • ld.so.1
  • libc.so.6
  • libgdk-3.so.0
  • libgtk-3.so.0
  • libpthread.so.0
  • libvte-2.91.so.0

1.4.1-1 (ppc64el/stable)

(Dependency not found)

  • libc.so.6
  • libgdk-3.so.0
  • libgtk-3.so.0
  • libvte-2.91.so.0

Issue 432

Library dependency without PKGDEP

1.4.1-1 (amd64/stable)

Depends: gdk-pixbuf, glib, glibc, gtk-3, pango, x11-lib

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

gtk-3 3.24.27 (amd64/stable)

  • libgdk-3.so.0

gdk-pixbuf 2.42.4 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.68.0 (amd64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

gtk-3 3.24.27 (amd64/stable)

  • libgtk-3.so.0

pango 1.48.4 (amd64/stable)

  • libpango-1.0.so.0

glibc 1:2.32+git20210414 (amd64/stable)

  • libpthread.so.0

x11-lib 7.7.20200908 (amd64/stable)

  • libX11.so.6

1.4.1-1 (arm64/stable)

Depends: gdk-pixbuf, glib, glibc, gtk-3, pango, x11-lib

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

gtk-3 3.24.27 (arm64/stable)

  • libgdk-3.so.0

gdk-pixbuf 2.42.4 (arm64/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.68.0 (arm64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

gtk-3 3.24.27 (arm64/stable)

  • libgtk-3.so.0

pango 1.48.4 (arm64/stable)

  • libpango-1.0.so.0

glibc 1:2.32+git20210414 (arm64/stable)

  • libpthread.so.0

x11-lib 7.7.20200908 (arm64/stable)

  • libX11.so.6

1.4.1-1 (loongson3/stable)

Depends: gdk-pixbuf, glib, glibc, gtk-3, pango, x11-lib

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1
  • libc.so.6

gtk-3 3.24.27 (loongson3/stable)

  • libgdk-3.so.0

gdk-pixbuf 2.42.4 (loongson3/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.68.0 (loongson3/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

gtk-3 3.24.27 (loongson3/stable)

  • libgtk-3.so.0

pango 1.48.4 (loongson3/stable)

  • libpango-1.0.so.0

glibc 1:2.32+git20210414 (loongson3/stable)

  • libpthread.so.0

x11-lib 7.7.20200819 (loongson3/stable)

  • libX11.so.6

1.4.1-1 (ppc64el/stable)

Depends: gdk-pixbuf, glib, glibc, gtk-3, pango, x11-lib

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libc.so.6

gtk-3 3.24.27 (ppc64el/stable)

  • libgdk-3.so.0

gdk-pixbuf 2.42.4 (ppc64el/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.68.0 (ppc64el/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

gtk-3 3.24.27 (ppc64el/stable)

  • libgtk-3.so.0

pango 1.48.4 (ppc64el/stable)

  • libpango-1.0.so.0

x11-lib 7.7.20200819 (ppc64el/stable)

  • libX11.so.6