Section: extra-trinity

Depends: binutils, libxslt, neon, subversion, tdepim

Conflicts: cervisia, kapptemplate, kcachegrind, kde-dev-scripts, kde-dev-utils, kompare, poxml, umbrello

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

14.0.10 (amd64/stable)

Also: 14.0.10 (arm64/stable) , 14.0.10 (loongson3/stable) , 14.0.10 (ppc64el/stable)

Depends: apr, gcc-runtime, libxml2, tdelibs, tqt3

apr 1.6.5-2 (amd64/stable)

  • libapr-1.so.0

tdelibs 14.0.10 (amd64/stable)

  • libDCOP.so.14

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgcc_s.so.1
  • libstdc++.so.6

tdelibs 14.0.10 (amd64/stable)

  • libtdeabc.so.1
  • libtdecore.so.14
  • libtdefx.so.14
  • libtdehtml.so.14
  • libtdeinit_kded.so
  • libtdeio.so.14
  • libtdeparts.so.2
  • libtdeprint.so.14
  • libtderesources.so.1
  • libtdesu.so.14
  • libtdetexteditor.so.0
  • libtdeui.so.14
  • libtdeunittest.so.1
  • libtdeutils.so.1

tqt3 14.0.10 (amd64/stable)

  • libtqt-mt.so.3
  • libtqui.so.1

libxml2 2.9.10-3 (amd64/stable)

  • libxml2.so.2