Section: extra-trinity

Depends: fribidi, giflib, imlib2, lcms2, libgphoto2, libpaper, openexr, poppler, sane-backends, t1lib, tdebase

Depends (build): imake

Conflicts: kcolorchooser, kolourpaint, kruler, ksnapshot

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

14.0.5 (powerpc/stable)

Rebuild caused by: ilmbase

ilmbase 2.3.0-2 (powerpc/stable)

  • libHalf.so.23 (provided: 24.0.0)

(Dependency not found)

  • libIex-2_2.so.23
  • libIexMath-2_2.so.23
  • libIlmImf-2_2.so.23
  • libIlmThread-2_2.so.23
  • libImath-2_2.so.23

Issue 432

Library dependency without PKGDEP

14.0.5 (amd64/stable)

Also: 14.0.5 (armel/stable) , 14.0.5 (ppc64/stable)

Depends: ilmbase, libart-lgpl, libidn

libart-lgpl 14.0.4 (amd64/stable)

  • libart_lgpl_2.so.2

ilmbase 2.3.0 (amd64/stable)

  • libHalf.so.24

libidn 1.35-6 (amd64/stable)

  • libidn.so.12

ilmbase 2.3.0 (amd64/stable)

  • libIex-2_3.so.24
  • libIexMath-2_3.so.24
  • libIlmThread-2_3.so.24
  • libImath-2_3.so.24

14.0.5 (powerpc/stable)

Depends: ilmbase, libart-lgpl, libidn

libart-lgpl 14.0.4 (powerpc/stable)

  • libart_lgpl_2.so.2

ilmbase 2.3.0 (powerpc/stable)

  • libHalf.so.23

libidn 1.35-5 (powerpc/stable)

  • libidn.so.12