Section: extra-libs

Depends: gcc-runtime

Links: Changelog, Reverse dependency, Report issues

Issue 311

Bad .deb Maintainer metadata

2019u9-1 (ppc64el/stable)

Maintainer: Null Packager <nullaosc.xyz>

Committer: Mingcong Bai <jeffbaiaosc.xyz>

Issue 432

Library dependency without PKGDEP

2019u9-1 (amd64/stable)

Depends: glibc

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6
  • libdl.so.2
  • libpthread.so.0
  • librt.so.1

2019u9-1 (arm64/stable)

Depends: glibc

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libdl.so.2
  • libm.so.6
  • libpthread.so.0
  • librt.so.1

2019u9-1 (loongson3/stable)

Depends: glibc

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1
  • libc.so.6
  • libdl.so.2
  • libm.so.6
  • libpthread.so.0
  • librt.so.1

2019u9-1 (ppc64el/stable)

Depends: glibc

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libc.so.6
  • libdl.so.2
  • libm.so.6
  • libpthread.so.0
  • librt.so.1