Section: extra-admin

Depends: acl, aosc-aaa, bash, cryptsetup, curl, elfutils, glib, gnutls, hwdata, iptables, kbd, kmod, libcap, libgcrypt, libgpg-error, libidn2, libmicrohttpd, libseccomp, libxkbcommon, linux-pam, lz4, pcre2, qrencode, trousers, util-linux, xz

Depends (build): docbook-xsl, gobject-introspection, gperf, gtk-doc, intltool, lxml, meson, ninja

Replaces: openresolv<=3.9.0

Breaks: openresolv<=3.9.0

Provides: openresolv==1:0

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1:242-1 (armel/stable)

Also: 1:242-1 (powerpc/stable) , 1:242-1 (ppc64/stable) , 1:240-2 (riscv64/stable)

Depends: bzip2

bzip2 1.0.6-5 (armel/stable)

  • libbz2.so.1.0