Section: extra-security

Depends: linux-pam

Suggests: sssd

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1.9.7p1 (amd64/stable)

Depends: glibc, openssl, zlib

openssl 1.1.1k (amd64/stable)

  • libcrypto.so.1.1

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6
  • libdl.so.2
  • libpthread.so.0

openssl 1.1.1k (amd64/stable)

  • libssl.so.1.1

glibc 1:2.32+git20210414 (amd64/stable)

  • libutil.so.1

zlib 1.2.11-4 (amd64/stable)

  • libz.so.1

1.9.7p1 (arm64/stable)

Depends: glibc, openssl, zlib

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1

openssl 1.1.1k (arm64/stable)

  • libcrypto.so.1.1

glibc 1:2.32+git20210414 (arm64/stable)

  • libc.so.6
  • libdl.so.2
  • libpthread.so.0

openssl 1.1.1k (arm64/stable)

  • libssl.so.1.1

glibc 1:2.32+git20210414 (arm64/stable)

  • libutil.so.1

zlib 1.2.11-4 (arm64/stable)

  • libz.so.1

1.9.5p2 (loongson3/stable)

Depends: glibc, zlib

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1
  • libc.so.6
  • libdl.so.2
  • libpthread.so.0
  • libutil.so.1

zlib 1.2.11-4 (loongson3/stable)

  • libz.so.1

1.9.5p2 (ppc64el/stable)

Depends: glibc, zlib

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libc.so.6
  • libdl.so.2
  • libpthread.so.0
  • libutil.so.1

zlib 1.2.11-4 (ppc64el/stable)

  • libz.so.1