Section: extra-kde

Depends: gsl, kdelibs4support, khtml, knewstuff, kplotting, libqalculate

Depends (build): eigen-3, extra-cmake-modules, kdoctools

Replaces: kde-l10n<=16.12.3

Breaks: kde-l10n<=16.12.3

Links: Changelog, Report issues

Issue 432

Library dependency without PKGDEP

21.08.3 (amd64/stable)

Depends: cuda, kcompletion, kconfigwidgets, kcoreaddons, kiconthemes, kjobwidgets, ktextwidgets, kwidgetsaddons, kxmlgui

kcompletion 5.88.0 (amd64/stable)

  • libKF5Completion.5

kconfigwidgets 5.88.0 (amd64/stable)

  • libKF5ConfigWidgets.5

kcoreaddons 5.88.0 (amd64/stable)

  • libKF5CoreAddons.5

kiconthemes 5.88.0 (amd64/stable)

  • libKF5IconThemes.5

kjobwidgets 5.88.0 (amd64/stable)

  • libKF5JobWidgets.5

ktextwidgets 5.88.0 (amd64/stable)

  • libKF5TextWidgets.5

kwidgetsaddons 5.88.0 (amd64/stable)

  • libKF5WidgetsAddons.5

kxmlgui 5.88.0 (amd64/stable)

  • libKF5XmlGui.5

cuda 11.4.2+470.57.02 (amd64/stable)

  • libstdc++.6

21.08.3 (arm64/stable)

Also: 21.08.3 (loongson3/stable) , 21.08.3 (ppc64el/stable)

Depends: kcompletion, kconfigwidgets, kcoreaddons, kiconthemes, kjobwidgets, ktextwidgets, kwidgetsaddons, kxmlgui

kcompletion 5.88.0 (arm64/stable)

  • libKF5Completion.5

kconfigwidgets 5.88.0 (arm64/stable)

  • libKF5ConfigWidgets.5

kcoreaddons 5.88.0 (arm64/stable)

  • libKF5CoreAddons.5

kiconthemes 5.88.0 (arm64/stable)

  • libKF5IconThemes.5

kjobwidgets 5.88.0 (arm64/stable)

  • libKF5JobWidgets.5

ktextwidgets 5.88.0 (arm64/stable)

  • libKF5TextWidgets.5

kwidgetsaddons 5.88.0 (arm64/stable)

  • libKF5WidgetsAddons.5

kxmlgui 5.88.0 (arm64/stable)

  • libKF5XmlGui.5