Section: extra-admin

Depends: bind, c-ares, cifs-utils, cyrus-sasl, ding-libs, jansson, ldb, libnl, libunistring, nfs-utils, nss, samba, tevent

Depends (build): autofs, docbook-xsl, doxygen

Recommends: autofs

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

2.5.1 (amd64/stable)

Also: 2.5.1 (arm64/stable)

Depends: dbus, openldap, pcre2, popt, systemd, tdb, util-linux

dbus 2:1.12.20-1 (amd64/stable)

  • libdbus-1.so.3

openldap 2.4.59 (amd64/stable)

  • liblber-2.4.so.2
  • libldap-2.4.so.2

pcre2 10.34-1 (amd64/stable)

  • libpcre2-8.so.0

popt 1.18-2 (amd64/stable)

  • libpopt.so.0

systemd 1:248.3-1 (amd64/stable)

  • libsystemd.so.0

tdb 1.4.3-3 (amd64/stable)

  • libtdb.so.1

util-linux 2.36 (amd64/stable)

  • libuuid.so.1

2.4.0-1 (loongson3/stable)

Also: 2.4.0-1 (ppc64el/stable)

Depends: dbus, openldap, pcre, popt, systemd, tdb, util-linux

dbus 2:1.12.20 (loongson3/stable)

  • libdbus-1.so.3

openldap 2.4.53-3 (loongson3/stable)

  • liblber-2.4.so.2
  • libldap-2.4.so.2

pcre 8.44-2 (loongson3/stable)

  • libpcre.so.1

popt 1.18-2 (loongson3/stable)

  • libpopt.so.0

systemd 1:248.3-1 (loongson3/stable)

  • libsystemd.so.0

tdb 1.4.3-3 (loongson3/stable)

  • libtdb.so.1

util-linux 2.36 (loongson3/stable)

  • libuuid.so.1