Section: extra-utils

Depends: glew, icu, imlib2, x11-lib

Depends (build): cmake, glm

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

7.4-4 (amd64/stable)

(Dependency not found)

  • libc.so.6
  • libGLEW.so.2.2
  • libm.so.6
  • libpthread.so.0

7.4-4 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libGLEW.so.2.2
  • libm.so.6
  • libpthread.so.0

7.4-4 (ppc64el/stable)

(Dependency not found)

  • libc.so.6
  • libm.so.6
  • libpthread.so.0

Issue 432

Library dependency without PKGDEP

7.4-4 (amd64/stable)

Also: 7.4-4 (arm64/stable) , 7.4-4 (ppc64el/stable)

Depends: libglvnd

libglvnd 1.3.2-1 (amd64/stable)

  • libGL.so.1