Section: extra-network

Depends: cups, dnspython, gamin, glibc, gnutls, gpgme, iniparser, ldb, libaio, libbsd, libcap, libgcrypt, libnsl2, liburing, lttng-ust, markdown, openldap, perl-parse-yapp, popt, python-3, readline, talloc, tdb, tevent

Depends (build): libxslt, rpcsvc-proto

Breaks: cifs-utils<=6.10, freeradius<=3.0.21-2, gnome-control-center<=3.38.2, gnome-vfs<=2.24.4-7, gvfs<=1.46.1, kio-extras<=20.12.3, kodi<=1:19.0, ldb<=1.5.8-1, mpd<=0.21.26, mplayer<=1:1.4-5, pysmbc<=1.0.22, tdebase<=14.0.7-5, vlc<=3.0.12, xine-lib<=1.2.10-2

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

4.14.2-1 (amd64/stable)

Depends: acl, avahi, dbus, glib, icu, jansson, libarchive, libtasn1, libtirpc, libunwind, linux-pam, systemd

acl 2.2.53-2 (amd64/stable)

  • libacl.so.1

libarchive 1:3.4.3 (amd64/stable)

  • libarchive.so.13

avahi 0.8-1 (amd64/stable)

  • libavahi-client.so.3
  • libavahi-common.so.3

dbus 2:1.12.20-1 (amd64/stable)

  • libdbus-1.so.3

glib 2.68.0 (amd64/stable)

  • libglib-2.0.so.0

icu 64.2-4 (amd64/stable)

  • libicui18n.so.64
  • libicuuc.so.64

jansson 2.12 (amd64/stable)

  • libjansson.so.4

linux-pam 1.5.1-1 (amd64/stable)

  • libpam.so.0

systemd 1:248.3-1 (amd64/stable)

  • libsystemd.so.0

libtasn1 4.15.0-1 (amd64/stable)

  • libtasn1.so.6

libtirpc 1.3.1-1 (amd64/stable)

  • libtirpc.so.3

libunwind 1.5.0 (amd64/stable)

  • libunwind.so.8
  • libunwind-x86_64.so.8

4.14.2-1 (arm64/stable)

Depends: acl, avahi, dbus, glib, icu, jansson, libarchive, libtasn1, libtirpc, libunwind, linux-pam, systemd

acl 2.2.53-2 (arm64/stable)

  • libacl.so.1

libarchive 1:3.4.3 (arm64/stable)

  • libarchive.so.13

avahi 0.8-1 (arm64/stable)

  • libavahi-client.so.3
  • libavahi-common.so.3

dbus 2:1.12.20-1 (arm64/stable)

  • libdbus-1.so.3

glib 2.68.0 (arm64/stable)

  • libglib-2.0.so.0

icu 64.2-4 (arm64/stable)

  • libicui18n.so.64
  • libicuuc.so.64

jansson 2.12 (arm64/stable)

  • libjansson.so.4

linux-pam 1.5.1-1 (arm64/stable)

  • libpam.so.0

systemd 1:248.3-1 (arm64/stable)

  • libsystemd.so.0

libtasn1 4.15.0-1 (arm64/stable)

  • libtasn1.so.6

libtirpc 1.3.1-1 (arm64/stable)

  • libtirpc.so.3

libunwind 1.3.1-1 (arm64/stable)

  • libunwind-aarch64.so.8

4.14.2-1 (loongson3/stable)

Depends: acl, avahi, dbus, glib, icu, jansson, libarchive, libtasn1, libtirpc, libunwind, linux-pam, systemd

acl 2.2.53-2 (loongson3/stable)

  • libacl.so.1

libarchive 1:3.4.3 (loongson3/stable)

  • libarchive.so.13

avahi 0.8-1 (loongson3/stable)

  • libavahi-client.so.3
  • libavahi-common.so.3

dbus 2:1.12.20 (loongson3/stable)

  • libdbus-1.so.3

glib 2.68.0 (loongson3/stable)

  • libglib-2.0.so.0

icu 64.2-4 (loongson3/stable)

  • libicui18n.so.64
  • libicuuc.so.64

jansson 2.12 (loongson3/stable)

  • libjansson.so.4

linux-pam 1.5.1-1 (loongson3/stable)

  • libpam.so.0

systemd 1:248.3-1 (loongson3/stable)

  • libsystemd.so.0

libtasn1 4.15.0-1 (loongson3/stable)

  • libtasn1.so.6

libtirpc 1.3.1-1 (loongson3/stable)

  • libtirpc.so.3

libunwind 1.3.1-2 (loongson3/stable)

  • libunwind-mips.so.8
  • libunwind.so.8

4.14.2-1 (ppc64el/stable)

Depends: acl, avahi, dbus, glib, icu, jansson, libarchive, libtasn1, libtirpc, libunwind, linux-pam, systemd

acl 2.2.53-2 (ppc64el/stable)

  • libacl.so.1

libarchive 1:3.4.3 (ppc64el/stable)

  • libarchive.so.13

avahi 0.8-1 (ppc64el/stable)

  • libavahi-client.so.3
  • libavahi-common.so.3

dbus 2:1.12.20-1 (ppc64el/stable)

  • libdbus-1.so.3

glib 2.68.0 (ppc64el/stable)

  • libglib-2.0.so.0

icu 64.2-4 (ppc64el/stable)

  • libicui18n.so.64
  • libicuuc.so.64

jansson 2.12 (ppc64el/stable)

  • libjansson.so.4

linux-pam 1.5.1-1 (ppc64el/stable)

  • libpam.so.0

systemd 1:248.3-1 (ppc64el/stable)

  • libsystemd.so.0

libtasn1 4.15.0-1 (ppc64el/stable)

  • libtasn1.so.6

libtirpc 1.3.1-1 (ppc64el/stable)

  • libtirpc.so.3

libunwind 1.3.1-2 (ppc64el/stable)

  • libunwind-ppc64.so.8