Section: extra-ruby

Depends: postgresql, ruby

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

1.1.4 (opt-avx2-amd64/stable)

Also: 1.0.0-1 (armel/stable)

Rebuild caused by: ruby

ruby 2.6.5 (amd64/stable)

  • libruby.so.2.5 (provided: 2.6.5)

Issue 432

Library dependency without PKGDEP

1.1.4-1 (amd64/stable)

Also: 1.1.4 (opt-avx2-amd64/stable)

Depends: glibc

glibc 1:2.30-3 (amd64/stable)

  • libc.so.6

1.1.4-1 (arm64/stable)

Depends: glibc

glibc 1:2.30-2 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libm.so.6