Section: extra-libs

Depends : qt-4, qt-5

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

0.9.1-2 (amd64/stable)

Depends: glibc, gcc-runtime, zlib

glibc 1:2.34 (amd64/stable)

  • libc.so.6

gcc-runtime 11.2.0-2 (amd64/stable)

  • libgcc_s.so.1
  • libstdc++.so.6

zlib 1.2.12-2 (amd64/stable)

  • libz.so.1

0.9.1-2 (arm64/stable)

Depends: glibc, gcc-runtime, zlib

glibc 1:2.34 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

gcc-runtime 11.2.0-2 (arm64/stable)

  • libgcc_s.so.1
  • libstdc++.so.6

zlib 1.2.12-2 (arm64/stable)

  • libz.so.1

0.9.1-2 (loongson3/stable)

Depends: glibc, gcc-runtime, zlib

glibc 1:2.34 (loongson3/stable)

  • ld.so.1
  • libc.so.6

gcc-runtime 11.2.0-2 (loongson3/stable)

  • libgcc_s.so.1
  • libstdc++.so.6

zlib 1.2.12-2 (loongson3/stable)

  • libz.so.1