Section: extra-libs

Depends: alsa-lib, ca-certs, cups, dbus, fontconfig, gst-plugins-base-0-10, hicolor-icon-theme, icu, libmng, libpng, libtiff, mesa, sqlite, x11-lib, xdg-utils

Depends (build): postgresql, qt-4, sqlite, unixodbc

Replaces: qtchooser<=1:64

Breaks: qtchooser<=1:64

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

4.8.7-15 (amd64/stable)

Depends: mariadb

mariadb 10.5.9-2 (amd64/stable)

  • libmariadb.3

4.8.7-14 (arm64/stable)

Also: 4.8.7-14 (loongson3/stable) , 4.8.7-14 (ppc64el/stable)

Depends: freetds, gstreamer-0-10, libglvnd, mariadb, postgresql, unixodbc

libglvnd 1.3.2-1 (arm64/stable)

  • libGL.so.1

gstreamer-0-10 0.10.36-6 (arm64/stable)

  • libgstbase-0.10.so.0
  • libgstreamer-0.10.so.0

mariadb 10.5.9 (arm64/stable)

  • libmariadb.so.3

unixodbc 2.3.9-1 (arm64/stable)

  • libodbc.so.2

postgresql 13.3-1 (arm64/stable)

  • libpq.so.5

freetds 1.00.112 (arm64/stable)

  • libsybdb.so.5