Section: extra-libs

Depends: libpng

Depends (build): sdl

Breaks: prison<=1.1.1-2, prison5<=1:5.47.0, qtox<=1.16.1, shadowsocks-qt5<=3.0.1, systemd<=1:239-1, xfce4-clipman-plugin<=1.4.2

Links: Changelog, Reverse dependency, Report issues

Issue 311

Bad .deb Maintainer metadata

4.0.2 (amd64/stable)

Maintainer: Null Packager <nullaosc.xyz>

Committer: Mingcong Bai <jeffbaiaosc.xyz>

Issue 431

Library version (sover) dependency unmet

4.0.2 (amd64/stable)

Also: 4.0.2 (ppc64el/stable)

(Dependency not found)

  • libc.so.6
  • libpthread.so.0

4.0.2 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libpthread.so.0

4.0.2 (loongson3/stable)

(Dependency not found)

  • ld.so.1
  • libc.so.6
  • libpthread.so.0

Issue 432

Library dependency without PKGDEP

4.0.2 (amd64/stable)

Also: 4.0.2 (ppc64el/stable)

Depends: glibc

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6
  • libpthread.so.0

4.0.2 (arm64/stable)

Depends: glibc

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libpthread.so.0

4.0.2 (loongson3/stable)

Depends: glibc

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1
  • libc.so.6
  • libpthread.so.0