Section: extra-devel

Depends: giflib, python-base

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

2021.2.1 (amd64/openjdk17-experiment)

(Dependency not found)

  • ld-linux-aarch64.1
  • ld-linux-armhf.3
  • libasound.2
  • libdbus-1.3
  • libfreetype.6
  • libgcc_s.1
  • libgio-2.0.0
  • libglib-2.0.0
  • libgobject-2.0.0
  • libpython2.7.1.0
  • libX11.6
  • libxcb.1
  • libXcomposite.1
  • libXcursor.1
  • libXdamage.1
  • libXext.6
  • libXfixes.3
  • libXi.6
  • libxkbcommon.0
  • libXrandr.2
  • libXrender.1
  • libxshmfence.1
  • libXtst.6
  • libXxf86vm.1

2020.3.3-1 (amd64/stable)

(Dependency not found)

  • ld-linux-aarch64.so.1
  • ld-linux-x86-64.so.2
  • libatk-1.0.so.0
  • libatk-bridge-2.0.so.0
  • libatspi.so.0
  • libc.so.6
  • libcups.so.2
  • libdl.so.2
  • libexpat.so.1
  • libgbm.so.1
  • libm.so.6
  • libnspr4.so
  • libnss3.so
  • libnssutil3.so
  • libpthread.so.0
  • librt.so.1
  • libsmime3.so
  • libthread_db.so.1

2020.3.3-1 (arm64/stable)

Also: 2020.3.3-1 (ppc64el/stable)

(Dependency not found)

  • ld-linux-aarch64.so.1
  • ld-linux-x86-64.so.2
  • libatk-1.0.so.0
  • libatk-bridge-2.0.so.0
  • libatspi.so.0
  • libc.so.6
  • libdl.so.2
  • libm.so.6
  • libnspr4.so
  • libnss3.so
  • libnssutil3.so
  • libpthread.so.0
  • librt.so.1
  • libsmime3.so
  • libthread_db.so.1

2020.3.3-1 (loongson3/stable)

(Dependency not found)

  • ld-linux-aarch64.so.1
  • ld-linux-x86-64.so.2
  • ld.so.1
  • libatk-1.0.so.0
  • libatk-bridge-2.0.so.0
  • libatspi.so.0
  • libc.so.6
  • libdl.so.2
  • libm.so.6
  • libpthread.so.0
  • librt.so.1
  • libthread_db.so.1

Issue 432

Library dependency without PKGDEP

2021.2.1 (amd64/openjdk17-experiment)

Depends: at-spi2-atk, at-spi2-core, atk, cuda, cups, mesa, nspr, nss, openjdk

atk 2.36.0-1 (amd64/stable)

  • libatk-1.0.0

at-spi2-atk 2.38.0-1 (amd64/stable)

  • libatk-bridge-2.0.0

at-spi2-core 2.40.3 (amd64/stable)

  • libatspi.0

openjdk 3:17+ga (amd64/openjdk17-experiment)

  • libawt
  • libawt_xawt

cups 2.3.3-2 (amd64/stable)

  • libcups.2

mesa 1:21.1.4-3 (amd64/stable)

  • libgbm.1

openjdk 3:17+ga (amd64/openjdk17-experiment)

  • libjava
  • libjawt
  • libjli
  • libjvm
  • libnet
  • libnio

nspr 4.32 (amd64/stable)

  • libnspr4

nss 3.69 (amd64/stable)

  • libnss3
  • libnssutil3
  • libsmime3

cuda 11.4.1+470.57.02 (amd64/stats-survey-20210902)

  • libstdc++.6

openjdk 3:17+ga (amd64/openjdk17-experiment)

  • libverify

cuda 11.4.1+470.57.02 (amd64/stats-survey-20210902)

  • libz.1

2020.3.3-1 (amd64/stable)

Also: 2020.3.3-1 (arm64/stable) , 2020.3.3-1 (loongson3/stable) , 2020.3.3-1 (ppc64el/stable)

Depends: alsa-lib, at-spi2-atk, at-spi2-core, atk, cups, dbus, freetype, gcc-runtime, glib, libdbusmenu, libdrm, libxcb, mesa, nspr, nss, pango

alsa-lib 1.2.5.1 (amd64/stable)

  • libasound.so.2

atk 2.36.0 (amd64/stable)

  • libatk-1.0.so.0

at-spi2-atk 2.38.0 (amd64/stable)

  • libatk-bridge-2.0.so.0

at-spi2-core 2.40.0 (amd64/stable)

  • libatspi.so.0

cups 2.3.3-1 (amd64/stable)

  • libcups.so.2

dbus 2:1.12.20-1 (amd64/stable)

  • libdbus-1.so.3

libdbusmenu 1:16.04.0-3 (amd64/stable)

  • libdbusmenu-glib.so.4

libdrm 2.4.105 (amd64/stable)

  • libdrm.so.2

freetype 2.10.4 (amd64/stable)

  • libfreetype.so.6

mesa 1:21.1.4-2 (amd64/stable)

  • libgbm.so.1

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgcc_s.so.1

glib 2.68.0 (amd64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

nspr 4.29 (amd64/stable)

  • libnspr4.so

nss 3.66 (amd64/stable)

  • libnss3.so
  • libnssutil3.so

pango 1.48.4 (amd64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0

nss 3.66 (amd64/stable)

  • libsmime3.so

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libstdc++.so.6

libxcb 1.14 (amd64/stable)

  • libxcb-dri3.so.0
  • libxcb.so.1