Section: extra-optenv32

Depends: alsa-lib+32, dbus+32, json-c+32, libasyncns+32, libcap+32, libsndfile+32, x11-lib+32

Links: Changelog, Reverse dependency, Report issues

Issue 311

Bad .deb Maintainer metadata

8.0-1 (noarch/stable)

Maintainer: Null Packager <nullaosc.xyz>

Committer: Icenowy Zheng <icenowyaosc.xyz>

Issue 323

File(s) with bad owner/group found in .deb

8.0-1 (noarch/stable)

1 File

  • -rw-rw-r-- icenowy(1000) users(1000) 2.1K /usr/share/doc/pulseaudio+32/LICENSE

Issue 431

Library version (sover) dependency unmet

8.0-1 (noarch/stable)

Rebuild caused by: json-c

json-c 0.13.1+20180305 (armel/stable)

  • libjson-c.so.2 (provided: 4.0.0)

Issue 432

Library dependency without PKGDEP

8.0-1 (noarch/stable)

Depends: alsa-lib, dbus, glib, json-c, libasyncns, libcap, libsndfile, libtool, libxcb, openssl, systemd, x11-lib

alsa-lib 1.1.8 (powerpc/stable)

  • libasound.so.2

libasyncns 0.8-3 (armel/stable)

  • libasyncns.so.0

libcap 2.25-1 (ppc64/stable)

  • libcap.so.2

openssl 1.0.2o-2 (powerpc/stable)

  • libcrypto.so.1.0.0

dbus 2:1.12.10 (amd64/stable)

  • libdbus-1.so.3

glib 2.58.3 (riscv64/stable)

  • libglib-2.0.so.0

x11-lib 7.7.20180825-1 (arm64/stable)

  • libICE.so.6

json-c 0.13.1+20180305 (amd64/stable)

  • libjson-c.so.2

libtool 2.4.6-11 (armel/stable)

  • libltdl.so.7

x11-lib 7.7.20180825-1 (arm64/stable)

  • libSM.so.6

libsndfile 1.0.28-3 (powerpc/stable)

  • libsndfile.so.1

openssl 1.0.2o-2 (ppc64/stable)

  • libssl.so.1.0.0

systemd 1:239-5 (ppc64/stable)

  • libudev.so.1

x11-lib 7.7.20180825-1 (amd64/stable)

  • libX11.so.6

x11-lib 7.7.20180825-1 (powerpc/stable)

  • libX11-xcb.so.1

libxcb 1.13 (armel/stable)

  • libxcb.so.1

x11-lib 7.7.20180825-1 (amd64/stable)

  • libXtst.so.6