Section: extra-libs

Depends: zlib

Depends (build): doxygen

Links: Changelog, Reverse dependency, Report issues

Issue 311

Bad .deb Maintainer metadata

2.3.2-1 (ppc64el/stable)

Maintainer: Null Packager <nullaosc.xyz>

Committer: Mingcong Bai <jeffbaiaosc.xyz>

Issue 432

Library dependency without PKGDEP

2.3.2-1 (amd64/stable)

Also: 2.3.2-1 (ppc64el/stable)

Depends: gcc-runtime, glibc

glibc 1:2.30-11 (amd64/stable)

  • libc.so.6

gcc-runtime 9.3.1-2 (amd64/stable)

  • libgcc_s.so.1

glibc 1:2.30-11 (amd64/stable)

  • libm.so.6
  • libpthread.so.0

gcc-runtime 9.3.1-2 (amd64/stable)

  • libstdc++.so.6

2.3.2-1 (arm64/stable)

Depends: gcc-runtime, glibc

glibc 1:2.30-11 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

gcc-runtime 9.3.1-2 (arm64/stable)

  • libgcc_s.so.1

glibc 1:2.30-11 (arm64/stable)

  • libm.so.6
  • libpthread.so.0

gcc-runtime 9.3.1-2 (arm64/stable)

  • libstdc++.so.6

2.3.2-1 (loongson3/stable)

Depends: gcc-runtime, glibc

glibc 1:2.30-11 (loongson3/stable)

  • ld.so.1
  • libc.so.6

gcc-runtime 9.3.1-2 (loongson3/stable)

  • libgcc_s.so.1

glibc 1:2.30-11 (loongson3/stable)

  • libm.so.6
  • libpthread.so.0

gcc-runtime 9.3.1-2 (loongson3/stable)

  • libstdc++.so.6