Section: extra-kde

Depends: kcrash, kdbusaddons, kiconthemes

Depends (build): extra-cmake-modules, kdoctools

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

5.19.5-1 (amd64/stable-proposed)

Also: 5.19.4 (amd64/stable) , 5.19.4 (ppc64el/testing-proposed)

Depends: gcc-runtime, glibc, kcoreaddons, ki18n, kwidgetsaddons, kwindowsystem, polkit-qt-1, qt-5

glibc 1:2.30-9 (amd64/stable)

  • libc.so.6

kcoreaddons 5.71.0 (amd64/stable)

  • libKF5CoreAddons.so.5

ki18n 5.71.0 (amd64/stable)

  • libKF5I18n.so.5

kwidgetsaddons 5.71.0 (amd64/stable)

  • libKF5WidgetsAddons.so.5

kwindowsystem 5.71.0 (amd64/stable)

  • libKF5WindowSystem.so.5

polkit-qt-1 1:0.112.0-2 (amd64/stable)

  • libpolkit-qt5-agent-1.so.1
  • libpolkit-qt5-core-1.so.1

qt-5 1:5.14.2+wk5.212.0 (amd64/stable)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Widgets.so.5

gcc-runtime 9.3.1 (amd64/stable)

  • libstdc++.so.6

5.19.5-1 (loongson3/testing-proposed)

Depends: gcc-runtime, glibc, kcoreaddons, ki18n, kwidgetsaddons, kwindowsystem, polkit-qt-1, qt-5

glibc 1:2.30-11 (loongson3/testing-proposed)

  • ld.so.1
  • libc.so.6

kcoreaddons 5.71.0 (loongson3/testing-proposed)

  • libKF5CoreAddons.so.5

ki18n 5.71.0 (loongson3/testing-proposed)

  • libKF5I18n.so.5

kwidgetsaddons 5.71.0 (loongson3/testing-proposed)

  • libKF5WidgetsAddons.so.5

kwindowsystem 5.71.0 (loongson3/testing-proposed)

  • libKF5WindowSystem.so.5

polkit-qt-1 1:0.112.0-2 (loongson3/testing-proposed)

  • libpolkit-qt5-agent-1.so.1
  • libpolkit-qt5-core-1.so.1

qt-5 1:5.14.2+wk5.212.0-1 (loongson3/testing-proposed)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Widgets.so.5

gcc-runtime 9.3.1-2 (loongson3/testing-proposed)

  • libstdc++.so.6

5.19.3 (arm64/stable)

Depends: gcc-runtime, glibc, kcoreaddons, ki18n, kwidgetsaddons, kwindowsystem, polkit-qt-1, qt-5

glibc 1:2.30-8 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

kcoreaddons 5.71.0 (arm64/stable)

  • libKF5CoreAddons.so.5

ki18n 5.71.0 (arm64/stable)

  • libKF5I18n.so.5

kwidgetsaddons 5.71.0 (arm64/stable)

  • libKF5WidgetsAddons.so.5

kwindowsystem 5.71.0 (arm64/stable)

  • libKF5WindowSystem.so.5

polkit-qt-1 1:0.112.0-2 (arm64/stable)

  • libpolkit-qt5-agent-1.so.1
  • libpolkit-qt5-core-1.so.1

qt-5 1:5.14.2+wk5.212.0 (arm64/stable)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Widgets.so.5

gcc-runtime 9.2.1-6 (arm64/stable)

  • libstdc++.so.6