Section: extra-kde

Depends: akonadi-contacts, grantleetheme, kimap, knewstuff, kpimtextedit, libkdepim, purpose

Depends (build): boost, extra-cmake-modules, kdesignerplugin, kdoctools

Replaces: kde-l10n<=16.12.3, kdepim<=15.12.1-2

Breaks: kde-l10n<=16.12.3, kdepim<=15.12.1-2

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

21.08.3 (amd64/stable)

Depends: akonadi, akonadi-search, cuda, glibc, karchive, kcmutils, kcodecs, kcompletion, kconfig, kconfigwidgets, kcontacts, kcoreaddons, ki18n, kio, kitemmodels, kitemviews, kjobwidgets, kldap, kwidgetsaddons, kxmlgui

glibc 1:2.32+git20210817 (amd64/stable)

  • libc.6

akonadi 21.08.3 (amd64/stable)

  • libKF5AkonadiCore.5

akonadi-search 21.08.3 (amd64/stable)

  • libKF5AkonadiSearchPIM.5

akonadi 21.08.3 (amd64/stable)

  • libKF5AkonadiWidgets.5

karchive 5.88.0 (amd64/stable)

  • libKF5Archive.5

kcodecs 5.88.0 (amd64/stable)

  • libKF5Codecs.5

kcompletion 5.88.0 (amd64/stable)

  • libKF5Completion.5

kconfig 5.88.0 (amd64/stable)

  • libKF5ConfigCore.5
  • libKF5ConfigGui.5

kconfigwidgets 5.88.0 (amd64/stable)

  • libKF5ConfigWidgets.5

kcontacts 1:5.88.0 (amd64/stable)

  • libKF5Contacts.5

kcoreaddons 5.88.0 (amd64/stable)

  • libKF5CoreAddons.5

ki18n 5.88.0 (amd64/stable)

  • libKF5I18n.5

kitemmodels 5.88.0 (amd64/stable)

  • libKF5ItemModels.5

kitemviews 5.88.0 (amd64/stable)

  • libKF5ItemViews.5

kjobwidgets 5.88.0 (amd64/stable)

  • libKF5JobWidgets.5

kcmutils 5.88.0 (amd64/stable)

  • libKF5KCMUtils.5

kio 5.88.0 (amd64/stable)

  • libKF5KIOCore.5
  • libKF5KIOWidgets.5

kldap 21.08.3 (amd64/stable)

  • libKF5Ldap.5

kwidgetsaddons 5.88.0 (amd64/stable)

  • libKF5WidgetsAddons.5

kxmlgui 5.88.0 (amd64/stable)

  • libKF5XmlGui.5

cuda 11.4.2+470.57.02 (amd64/stable)

  • libstdc++.6

21.08.3 (arm64/stable)

Depends: akonadi, akonadi-search, glibc, karchive, kcmutils, kcodecs, kcompletion, kconfig, kconfigwidgets, kcontacts, kcoreaddons, ki18n, kio, kitemmodels, kitemviews, kjobwidgets, kldap, kwidgetsaddons, kxmlgui

glibc 1:2.32+git20210817 (arm64/stable)

  • ld-linux-aarch64.1
  • libc.6

akonadi 21.08.3 (arm64/stable)

  • libKF5AkonadiCore.5

akonadi-search 21.08.3 (arm64/stable)

  • libKF5AkonadiSearchPIM.5

akonadi 21.08.3 (arm64/stable)

  • libKF5AkonadiWidgets.5

karchive 5.88.0 (arm64/stable)

  • libKF5Archive.5

kcodecs 5.88.0 (arm64/stable)

  • libKF5Codecs.5

kcompletion 5.88.0 (arm64/stable)

  • libKF5Completion.5

kconfig 5.88.0 (arm64/stable)

  • libKF5ConfigCore.5
  • libKF5ConfigGui.5

kconfigwidgets 5.88.0 (arm64/stable)

  • libKF5ConfigWidgets.5

kcontacts 1:5.88.0 (arm64/stable)

  • libKF5Contacts.5

kcoreaddons 5.88.0 (arm64/stable)

  • libKF5CoreAddons.5

ki18n 5.88.0 (arm64/stable)

  • libKF5I18n.5

kitemmodels 5.88.0 (arm64/stable)

  • libKF5ItemModels.5

kitemviews 5.88.0 (arm64/stable)

  • libKF5ItemViews.5

kjobwidgets 5.88.0 (arm64/stable)

  • libKF5JobWidgets.5

kcmutils 5.88.0 (arm64/stable)

  • libKF5KCMUtils.5

kio 5.88.0 (arm64/stable)

  • libKF5KIOCore.5
  • libKF5KIOWidgets.5

kldap 21.08.3 (arm64/stable)

  • libKF5Ldap.5

kwidgetsaddons 5.88.0 (arm64/stable)

  • libKF5WidgetsAddons.5

kxmlgui 5.88.0 (arm64/stable)

  • libKF5XmlGui.5

21.08.3 (loongson3/stable)

Depends: akonadi, akonadi-search, glibc, karchive, kcmutils, kcodecs, kcompletion, kconfig, kconfigwidgets, kcontacts, kcoreaddons, ki18n, kio, kitemmodels, kitemviews, kjobwidgets, kldap, kwidgetsaddons, kxmlgui

glibc 1:2.32+git20210817 (loongson3/stable)

  • ld.1
  • libc.6

akonadi 21.08.3 (loongson3/stable)

  • libKF5AkonadiCore.5

akonadi-search 21.08.3 (loongson3/stable)

  • libKF5AkonadiSearchPIM.5

akonadi 21.08.3 (loongson3/stable)

  • libKF5AkonadiWidgets.5

karchive 5.88.0 (loongson3/stable)

  • libKF5Archive.5

kcodecs 5.88.0 (loongson3/stable)

  • libKF5Codecs.5

kcompletion 5.88.0 (loongson3/stable)

  • libKF5Completion.5

kconfig 5.88.0 (loongson3/stable)

  • libKF5ConfigCore.5
  • libKF5ConfigGui.5

kconfigwidgets 5.88.0 (loongson3/stable)

  • libKF5ConfigWidgets.5

kcontacts 1:5.88.0 (loongson3/stable)

  • libKF5Contacts.5

kcoreaddons 5.88.0 (loongson3/stable)

  • libKF5CoreAddons.5

ki18n 5.88.0 (loongson3/stable)

  • libKF5I18n.5

kitemmodels 5.88.0 (loongson3/stable)

  • libKF5ItemModels.5

kitemviews 5.88.0 (loongson3/stable)

  • libKF5ItemViews.5

kjobwidgets 5.88.0 (loongson3/stable)

  • libKF5JobWidgets.5

kcmutils 5.88.0 (loongson3/stable)

  • libKF5KCMUtils.5

kio 5.88.0 (loongson3/stable)

  • libKF5KIOCore.5
  • libKF5KIOWidgets.5

kldap 21.08.3 (loongson3/stable)

  • libKF5Ldap.5

kwidgetsaddons 5.88.0 (loongson3/stable)

  • libKF5WidgetsAddons.5

kxmlgui 5.88.0 (loongson3/stable)

  • libKF5XmlGui.5

21.08.3 (ppc64el/stable)

Depends: akonadi, akonadi-search, glibc, karchive, kcmutils, kcodecs, kcompletion, kconfig, kconfigwidgets, kcontacts, kcoreaddons, ki18n, kio, kitemmodels, kitemviews, kjobwidgets, kldap, kwidgetsaddons, kxmlgui

glibc 1:2.32+git20210817 (ppc64el/stable)

  • libc.6

akonadi 21.08.3 (ppc64el/stable)

  • libKF5AkonadiCore.5

akonadi-search 21.08.3 (ppc64el/stable)

  • libKF5AkonadiSearchPIM.5

akonadi 21.08.3 (ppc64el/stable)

  • libKF5AkonadiWidgets.5

karchive 5.88.0 (ppc64el/stable)

  • libKF5Archive.5

kcodecs 5.88.0 (ppc64el/stable)

  • libKF5Codecs.5

kcompletion 5.88.0 (ppc64el/stable)

  • libKF5Completion.5

kconfig 5.88.0 (ppc64el/stable)

  • libKF5ConfigCore.5
  • libKF5ConfigGui.5

kconfigwidgets 5.88.0 (ppc64el/stable)

  • libKF5ConfigWidgets.5

kcontacts 1:5.88.0 (ppc64el/stable)

  • libKF5Contacts.5

kcoreaddons 5.88.0 (ppc64el/stable)

  • libKF5CoreAddons.5

ki18n 5.88.0 (ppc64el/stable)

  • libKF5I18n.5

kitemmodels 5.88.0 (ppc64el/stable)

  • libKF5ItemModels.5

kitemviews 5.88.0 (ppc64el/stable)

  • libKF5ItemViews.5

kjobwidgets 5.88.0 (ppc64el/stable)

  • libKF5JobWidgets.5

kcmutils 5.88.0 (ppc64el/stable)

  • libKF5KCMUtils.5

kio 5.88.0 (ppc64el/stable)

  • libKF5KIOCore.5
  • libKF5KIOWidgets.5

kldap 21.08.3 (ppc64el/stable)

  • libKF5Ldap.5

kwidgetsaddons 5.88.0 (ppc64el/stable)

  • libKF5WidgetsAddons.5

kxmlgui 5.88.0 (ppc64el/stable)

  • libKF5XmlGui.5