Section: extra-kde

Depends: phonon, vlc

Depends (build): automoc4, cmake, extra-cmake-modules

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

1:0.10.1 (arm64/stable)

(Dependency not found)

  • libphonon.so.4

Issue 432

Library dependency without PKGDEP

1:0.10.3 (amd64/stable)

Depends: gcc-runtime, glibc, qt-4, qt-5

glibc 1:2.30-3 (amd64/stable)

  • libc.so.6

qt-5 1:5.14.0+wk5.212.0 (amd64/stable)

  • libQt5Core.so.5
  • libQt5Gui.so.5
  • libQt5Widgets.so.5

qt-4 4.8.7-10 (amd64/stable)

  • libQtCore.so.4
  • libQtGui.so.4

gcc-runtime 9.2.1-3 (amd64/stable)

  • libstdc++.so.6

1:0.10.1 (arm64/stable)

Depends: gcc-runtime, glibc, qt-4, qt-5

glibc 1:2.30-2 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

qt-5 1:5.14.0+wk5.212.0 (arm64/stable)

  • libQt5Core.so.5
  • libQt5Gui.so.5
  • libQt5Widgets.so.5

qt-4 4.8.7-10 (arm64/stable)

  • libQtCore.so.4
  • libQtGui.so.4

gcc-runtime 9.2.1-2 (arm64/stable)

  • libstdc++.so.6