Section: extra-kde

Depends: kpmcore

Depends (build): extra-cmake-modules, kdoctools

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

3.3.1 (amd64/stable)

Also: 3.3.1 (arm64/stable) , 3.3.1 (armel/stable) , 3.3.1 (powerpc/stable) , 3.3.1 (ppc64/stable)

Depends: kconfig, kconfigwidgets, kcoreaddons, kcrash, ki18n, kiconthemes, kio, kjobwidgets, kwidgetsaddons, kxmlgui, qt-5

kconfig 5.50.0 (amd64/stable)

  • libKF5ConfigCore.so.5
  • libKF5ConfigGui.so.5

kconfigwidgets 5.50.0 (amd64/stable)

  • libKF5ConfigWidgets.so.5

kcoreaddons 5.50.0 (amd64/stable)

  • libKF5CoreAddons.so.5

kcrash 5.50.0 (amd64/stable)

  • libKF5Crash.so.5

ki18n 5.50.0 (amd64/stable)

  • libKF5I18n.so.5

kiconthemes 5.50.0 (amd64/stable)

  • libKF5IconThemes.so.5

kjobwidgets 5.50.0 (amd64/stable)

  • libKF5JobWidgets.so.5

kio 5.50.0 (amd64/stable)

  • libKF5KIOCore.so.5
  • libKF5KIOWidgets.so.5

kwidgetsaddons 5.50.0 (amd64/stable)

  • libKF5WidgetsAddons.so.5

kxmlgui 5.50.0 (amd64/stable)

  • libKF5XmlGui.so.5

qt-5 1:5.11.3+wk5.212.0 (amd64/stable)

  • libQt5Core.so.5
  • libQt5Gui.so.5
  • libQt5Widgets.so.5