Section: extra-gnome

Depends: cairomm, glibmm, pango

Depends (build): doxygen

Links: Changelog, Reverse dependency, Report issues

Issue 311

Bad .deb Maintainer metadata

2.40.2-1 (ppc64el/stable)

Maintainer: Null Packager <nullaosc.xyz>

Committer: Mingcong Bai <jeffbaiaosc.xyz>

Issue 432

Library dependency without PKGDEP

2.40.2-1 (amd64/stable)

Depends: cairo, gcc-runtime, glib, glibc, libsigc++

cairo 1.16.0-3 (amd64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgcc_s.so.1

glib 2.68.0 (amd64/stable)

  • libglib-2.0.so.0
  • libgobject-2.0.so.0

glibc 1:2.32+git20210414 (amd64/stable)

  • libm.so.6

libsigc++ 2.10.3 (amd64/stable)

  • libsigc-2.0.so.0

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libstdc++.so.6

2.40.2-1 (arm64/stable)

Depends: cairo, gcc-runtime, glib, glibc, libsigc++

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1

cairo 1.16.0-3 (arm64/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (arm64/stable)

  • libc.so.6

gcc-runtime 10.3.1+git20210510 (arm64/stable)

  • libgcc_s.so.1

glib 2.68.0 (arm64/stable)

  • libglib-2.0.so.0
  • libgobject-2.0.so.0

glibc 1:2.32+git20210414 (arm64/stable)

  • libm.so.6

libsigc++ 2.10.3 (arm64/stable)

  • libsigc-2.0.so.0

gcc-runtime 10.3.1+git20210510 (arm64/stable)

  • libstdc++.so.6

2.40.2-1 (loongson3/stable)

Depends: cairo, gcc-runtime, glib, glibc, harfbuzz, libsigc++

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1

cairo 1.16.0-3 (loongson3/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (loongson3/stable)

  • libc.so.6

gcc-runtime 10.3.1+git20210510 (loongson3/stable)

  • libgcc_s.so.1

glib 2.68.0 (loongson3/stable)

  • libglib-2.0.so.0
  • libgobject-2.0.so.0

harfbuzz 2.6.7 (loongson3/stable)

  • libharfbuzz.so.0

glibc 1:2.32+git20210414 (loongson3/stable)

  • libm.so.6

libsigc++ 2.10.3 (loongson3/stable)

  • libsigc-2.0.so.0

gcc-runtime 10.3.1+git20210510 (loongson3/stable)

  • libstdc++.so.6

2.40.2-1 (ppc64el/stable)

Depends: cairo, gcc-runtime, glib, glibc, harfbuzz, libsigc++

cairo 1.16.0-3 (ppc64el/stable)

  • libcairo.so.2

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libc.so.6

gcc-runtime 10.3.1+git20210510 (ppc64el/stable)

  • libgcc_s.so.1

glib 2.68.0 (ppc64el/stable)

  • libglib-2.0.so.0
  • libgobject-2.0.so.0

harfbuzz 2.6.7 (ppc64el/stable)

  • libharfbuzz.so.0

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libm.so.6

libsigc++ 2.10.2 (ppc64el/stable)

  • libsigc-2.0.so.0

gcc-runtime 10.3.1+git20210510 (ppc64el/stable)

  • libstdc++.so.6