Section: extra-utils

Depends: gcc-runtime

Depends (build): ninja, wxgtk3

Depends (build) [amd64]: ninja, wxgtk3, yasm

Depends (build) [i486]: yasm

Suggests: wxgtk3

Links: Changelog, Reverse dependency, Report issues

Issue 324

File(s) with bad permission found in .deb

16.02-6 (amd64/stable)

Also: 16.02-6 (arm64/stable) , 16.02-6 (loongson3/stable) , 16.02-6 (ppc64el/stable)

1 File

  • -rw-r--r-- root(0) root(0) 1.6K /usr/bin/p7zipForFilemanager

Issue 431

Library version (sover) dependency unmet

16.02-6 (amd64/stable)

Also: 16.02-6 (ppc64el/stable)

(Dependency not found)

  • libc.so.6
  • libdl.so.2
  • libpthread.so.0

16.02-6 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libdl.so.2
  • libpthread.so.0

16.02-6 (loongson3/stable)

(Dependency not found)

  • ld.so.1
  • libc.so.6
  • libdl.so.2
  • libpthread.so.0

Issue 432

Library dependency without PKGDEP

16.02-6 (amd64/stable)

Also: 16.02-6 (ppc64el/stable)

Depends: glibc, wxbase, wxgtk3

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6
  • libdl.so.2
  • libpthread.so.0

wxbase 1:3.0.4-7 (amd64/stable)

  • libwx_baseu-3.0.so.0

wxgtk3 1:3.0.4-7 (amd64/stable)

  • libwx_gtk3u_core-3.0.so.0

16.02-6 (arm64/stable)

Depends: glibc, wxbase, wxgtk3

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libdl.so.2
  • libpthread.so.0

wxbase 1:3.0.4-7 (arm64/stable)

  • libwx_baseu-3.0.so.0

wxgtk3 1:3.0.4-7 (arm64/stable)

  • libwx_gtk3u_core-3.0.so.0

16.02-6 (loongson3/stable)

Depends: glibc, wxbase, wxgtk3

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1
  • libc.so.6
  • libdl.so.2
  • libpthread.so.0

wxbase 1:3.0.4-7 (loongson3/stable)

  • libwx_baseu-3.0.so.0

wxgtk3 1:3.0.4-7 (loongson3/stable)

  • libwx_gtk3u_core-3.0.so.0