Section: extra-admin

Depends: boost, editline, gc, libsodium, perl-dbd-sqlite, perl-www-curl

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

2.1.1 (armel/stable)

Also: 2.1.1 (ppc64/stable)

Rebuild caused by: openssl

openssl 1.1.1b-6 (armel/stable)

  • libcrypto.so.1.0.0 (provided: 1.1)

Issue 432

Library dependency without PKGDEP

2.3.2 (amd64/stable)

Also: 2.3.2 (arm64/stable)

Depends: brotli, bzip2, libseccomp, openssl, xz

brotli 1.0.7-2 (amd64/stable)

  • libbrotlidec.so.1
  • libbrotlienc.so.1

bzip2 1.0.8 (amd64/stable)

  • libbz2.so.1.0

openssl 1.1.1d (amd64/stable)

  • libcrypto.so.1.1

xz 5.2.4 (amd64/stable)

  • liblzma.so.5

libseccomp 2.4.2 (amd64/stable)

  • libseccomp.so.2

2.1.1 (armel/stable)

Also: 2.1.1 (ppc64/stable)

Depends: brotli, bzip2, libseccomp, openssl, xz

brotli 1.0.7 (armel/stable)

  • libbrotlidec.so.1
  • libbrotlienc.so.1

bzip2 1.0.6-5 (armel/stable)

  • libbz2.so.1.0

openssl 1.0.2o-2 (armel/stable)

  • libcrypto.so.1.0.0

xz 5.2.4 (armel/stable)

  • liblzma.so.5

libseccomp 2.4.0 (armel/stable)

  • libseccomp.so.2