Section: extra-web

Depends : qtkeychain

Depends (build) : doxygen, extra-cmake-modules, inkscape, plasma-framework

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

3.5.1-1 (amd64/stable)

3.5.1-1 (arm64/stable)

3.5.1-1 (loongson3/stable)

Issue 432

Library dependency without PKGDEP

3.5.1-1 (amd64/stable)

Depends: openssl, glibc, gcc-runtime, kcoreaddons, kio, qt-5, sqlite, zlib

openssl 1.1.1n (amd64/stable)

  • libcrypto.so.1.1

glibc 1:2.34 (amd64/stable)

  • libc.so.6
  • libm.so.6

gcc-runtime 11.2.0-2 (amd64/stable)

  • libgcc_s.so.1
  • libstdc++.so.6

kcoreaddons 5.96.0 (amd64/stable)

  • libKF5CoreAddons.so.5

kio 5.96.0 (amd64/stable)

  • libKF5KIOCore.so.5
  • libKF5KIOWidgets.so.5

qt-5 1:5.15.5+webengine5.15.10+webkit5.212.0+kde20220705 (amd64/stable)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Network.so.5
  • libQt5Qml.so.5
  • libQt5QuickControls2.so.5
  • libQt5Quick.so.5
  • libQt5Svg.so.5
  • libQt5WebEngineCore.so.5
  • libQt5WebEngineWidgets.so.5
  • libQt5WebSockets.so.5
  • libQt5Widgets.so.5
  • libQt5Xml.so.5

sqlite 3.36.0-1 (amd64/stable)

  • libsqlite3.so.0

zlib 1.2.12-2 (amd64/stable)

  • libz.so.1

3.5.1-1 (arm64/stable)

Depends: glibc, openssl, gcc-runtime, kcoreaddons, kio, qt-5, sqlite, zlib

glibc 1:2.34 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libm.so.6

openssl 1.1.1n (arm64/stable)

  • libcrypto.so.1.1

gcc-runtime 11.2.0-2 (arm64/stable)

  • libgcc_s.so.1
  • libstdc++.so.6

kcoreaddons 5.96.0 (arm64/stable)

  • libKF5CoreAddons.so.5

kio 5.96.0 (arm64/stable)

  • libKF5KIOCore.so.5
  • libKF5KIOWidgets.so.5

qt-5 1:5.15.5+webengine5.15.10+webkit5.212.0+kde20220705 (arm64/stable)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Network.so.5
  • libQt5Qml.so.5
  • libQt5QuickControls2.so.5
  • libQt5Quick.so.5
  • libQt5Svg.so.5
  • libQt5WebEngineCore.so.5
  • libQt5WebEngineWidgets.so.5
  • libQt5WebSockets.so.5
  • libQt5Widgets.so.5
  • libQt5Xml.so.5

sqlite 3.36.0-1 (arm64/stable)

  • libsqlite3.so.0

zlib 1.2.12-2 (arm64/stable)

  • libz.so.1

3.5.1-1 (loongson3/stable)

Depends: glibc, openssl, gcc-runtime, kcoreaddons, kio, qt-5, sqlite, zlib

glibc 1:2.34 (loongson3/stable)

  • ld.so.1
  • libc.so.6
  • libm.so.6

openssl 1.1.1n (loongson3/stable)

  • libcrypto.so.1.1

gcc-runtime 11.2.0-2 (loongson3/stable)

  • libgcc_s.so.1
  • libstdc++.so.6

kcoreaddons 5.96.0 (loongson3/stable)

  • libKF5CoreAddons.so.5

kio 5.96.0 (loongson3/stable)

  • libKF5KIOCore.so.5
  • libKF5KIOWidgets.so.5

qt-5 1:5.15.5+webengine5.15.10+webkit5.212.0+kde20220705 (loongson3/stable)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Network.so.5
  • libQt5Qml.so.5
  • libQt5QuickControls2.so.5
  • libQt5Quick.so.5
  • libQt5Svg.so.5
  • libQt5WebSockets.so.5
  • libQt5Widgets.so.5
  • libQt5Xml.so.5

sqlite 3.36.0-1 (loongson3/stable)

  • libsqlite3.so.0

zlib 1.2.12-2 (loongson3/stable)

  • libz.so.1