Section: extra-network

Depends: libpcap, ncurses

Links: Changelog, Report issues

Issue 324

File(s) with bad permission found in .deb

1.2-2 (amd64/stable)

Also: 1.2-2 (arm64/stable) , 1.2-2 (ppc64el/stable)

2 Files

  • -rwx------ root(0) root(0) 14K /usr/bin/netresolv
  • -rwx------ root(0) root(0) 327K /usr/bin/netwatch

Issue 431

Library version (sover) dependency unmet

1.2-2 (amd64/stable)

Also: 1.2-2 (ppc64el/stable)

(Dependency not found)

  • libc.so.6
  • libpthread.so.0
  • libresolv.so.2

1.2-2 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libpthread.so.0
  • libresolv.so.2

Issue 432

Library dependency without PKGDEP

1.2-2 (amd64/stable)

Also: 1.2-2 (ppc64el/stable)

Depends: glibc

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6
  • libpthread.so.0
  • libresolv.so.2

1.2-2 (arm64/stable)

Depends: glibc

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libpthread.so.0
  • libresolv.so.2