Section: extra-network

Depends: libnl, openssl, pciutils, perl-term-readkey, python-2

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

5.7.3-6 (riscv64/stable)

Rebuild caused by: openssl

openssl 1.1.1b-6 (riscv64/stable)

  • libcrypto.so.1.0.0 (provided: 1.1)

Issue 432

Library dependency without PKGDEP

5.7.3-6 (riscv64/stable)

Depends: glibc

glibc 1:2.27-1 (riscv64/stable)

  • ld-linux-riscv64-lp64d.so.1
  • libcrypt.so.1
  • libc.so.6
  • libdl.so.2
  • libm.so.6
  • libnsl.so.1
  • libpthread.so.0
  • libutil.so.1

5.7.3-13 (amd64/stable)

Depends: glibc

glibc 1:2.30-5 (amd64/stable)

  • libcrypt.so.1
  • libc.so.6
  • libdl.so.2
  • libm.so.6
  • libnsl.so.1
  • libpthread.so.0
  • libutil.so.1

5.7.3-13 (arm64/stable)

Depends: glibc

glibc 1:2.30-5 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libcrypt.so.1
  • libc.so.6
  • libdl.so.2
  • libm.so.6
  • libnsl.so.1
  • libpthread.so.0
  • libutil.so.1