Section: extra-scientific

Links: Changelog, Report issues

Issue 432

Library dependency without PKGDEP

2.9.0-1 (arm64/stable)

Depends: bzip2, gcc-runtime, glibc, lmdb, lzo, pcre, zlib

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1

bzip2 1.0.8-2 (arm64/stable)

  • libbz2.so.1.0

glibc 1:2.32+git20210414 (arm64/stable)

  • libc.so.6
  • libdl.so.2

gcc-runtime 10.3.1+git20210510 (arm64/stable)

  • libgcc_s.so.1
  • libgomp.so.1

lmdb 0.9.28 (arm64/stable)

  • liblmdb.so

lzo 2.10-2 (arm64/stable)

  • liblzo2.so.2

glibc 1:2.32+git20210414 (arm64/stable)

  • libm.so.6

pcre 8.44-2 (arm64/stable)

  • libpcre.so.1

glibc 1:2.32+git20210414 (arm64/stable)

  • libpthread.so.0

gcc-runtime 10.3.1+git20210510 (arm64/stable)

  • libstdc++.so.6

zlib 1.2.11-4 (arm64/stable)

  • libz.so.1

2.9.0-1 (ppc64el/stable)

Depends: bzip2, gcc-runtime, glibc, lmdb, lzo, pcre, zlib

glibc 1:2.32+git20210414 (ppc64el/stable)

  • ld64.so.2

bzip2 1.0.8-2 (ppc64el/stable)

  • libbz2.so.1.0

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libc.so.6
  • libdl.so.2

gcc-runtime 10.3.1+git20210510 (ppc64el/stable)

  • libgcc_s.so.1
  • libgomp.so.1

lmdb 0.9.28 (ppc64el/stable)

  • liblmdb.so

lzo 2.10-2 (ppc64el/stable)

  • liblzo2.so.2

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libm.so.6

pcre 8.44-2 (ppc64el/stable)

  • libpcre.so.1

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libpthread.so.0

gcc-runtime 10.3.1+git20210510 (ppc64el/stable)

  • libstdc++.so.6

zlib 1.2.11-4 (ppc64el/stable)

  • libz.so.1