Section: extra-multimedia

Depends: audiofile, avahi, chromaprint, curl, faad2, ffmpeg, fluidsynth, game-music-emu, icu, jack, libao, libcdio, libcdio-paranoia, libid3tag, libmad, libmikmod, libmms, libmodplug, libmpcdec, libmpdclient, libnfs, libshout, libsidplay, libsidplayfp, libupnp, mpg123, openal-soft, pulseaudio, samba, sndio, sqlite, twolame, wavpack, wildmidi, yajl, zziplib

Depends (build): boost, doxygen

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

0.21.14 (arm64/stable)

Rebuild caused by: libmpcdec

libmpcdec 1.2.6-2 (arm64/stable)

  • libmpcdec.so.6 (provided: 5.0.2)

0.20.23-2 (ppc64/stable)

Rebuild caused by: icu

icu 64.2-2 (ppc64/stable)

  • libicui18n.so.58 (provided: 64.2)
  • libicuuc.so.58 (provided: 64.2)

Issue 432

Library dependency without PKGDEP

0.21.17-1 (amd64/stable)

Depends: alsa-lib, bzip2, dbus, expat, flac, lame, libgcrypt, libogg, libsamplerate, libsndfile, libvorbis, opus, pcre, soxr, systemd

alsa-lib 1.1.9 (amd64/stable)

  • libasound.so.2

bzip2 1.0.8 (amd64/stable)

  • libbz2.so.1.0

dbus 2:1.12.16 (amd64/stable)

  • libdbus-1.so.3

expat 2.2.9 (amd64/stable)

  • libexpat.so.1

flac 1.3.2-4 (amd64/stable)

  • libFLAC.so.8

libgcrypt 1.8.5 (amd64/stable)

  • libgcrypt.so.20

lame 3.100-1 (amd64/stable)

  • libmp3lame.so.0

libogg 1.3.3 (amd64/stable)

  • libogg.so.0

opus 1.3.1 (amd64/stable)

  • libopus.so.0

pcre 8.43-1 (amd64/stable)

  • libpcre.so.1

libsamplerate 0.1.9 (amd64/stable)

  • libsamplerate.so.0

libsndfile 1.0.28-4 (amd64/stable)

  • libsndfile.so.1

soxr 0.1.3-2 (amd64/stable)

  • libsoxr.so.0

systemd 1:243 (amd64/stable)

  • libsystemd.so.0

libvorbis 1.3.6-1 (amd64/stable)

  • libvorbisenc.so.2
  • libvorbis.so.0

0.20.23-2 (armel/stable)

Also: 0.20.23-2 (powerpc/stable) , 0.20.23-2 (ppc64/stable)

Depends: alsa-lib, bzip2, dbus, expat, flac, lame, libogg, libsamplerate, libsndfile, libvorbis, opus, soxr, systemd

alsa-lib 1.1.8 (armel/stable)

  • libasound.so.2

bzip2 1.0.6-5 (armel/stable)

  • libbz2.so.1.0

dbus 2:1.12.10 (armel/stable)

  • libdbus-1.so.3

expat 2.2.6-1 (armel/stable)

  • libexpat.so.1

flac 1.3.2-2 (armel/stable)

  • libFLAC.so.8

lame 3.100-1 (armel/stable)

  • libmp3lame.so.0

libogg 1.3.3 (armel/stable)

  • libogg.so.0

opus 1.2.1 (armel/stable)

  • libopus.so.0

libsamplerate 0.1.9 (armel/stable)

  • libsamplerate.so.0

libsndfile 1.0.28-3 (armel/stable)

  • libsndfile.so.1

soxr 0.1.3 (armel/stable)

  • libsoxr.so.0

systemd 1:242-1 (armel/stable)

  • libsystemd.so.0

libvorbis 1.3.6-1 (armel/stable)

  • libvorbisenc.so.2
  • libvorbis.so.0