Section: extra-network

Depends: gdbm, glib, gtk-3, gtkspell3, libappindicator, util-linux

Depends (build): connman, itstool, modemmanager, networkmanager, ofono, po4a

Links: Changelog, Report issues

Issue 102

Syntax error(s) in defines

0.0.19.1-1 (aosc-os-abbs/explosive)

Also: 0.0.19.1-1 (aosc-os-abbs/stable) , 0.0.19.1-1 (aosc-os-abbs/stable-proposed) , 0.0.19.1-1 (aosc-os-abbs/testing) , 0.0.19.1-1 (aosc-os-abbs/testing-proposed)

File: extra-network/modem-manager-gui/autobuild/defines

Commit: 7be1e2169cedf48f044fd369fbc23fdf98723f19

Error:

PKGSEC: not defined

Issue 311

Bad .deb Maintainer metadata

0.0.19.1-1 (amd64/stable)

Maintainer: Null Packager <nullaosc.xyz>

Committer: Icenowy Zheng <icenowyaosc.io>

Issue 323

File(s) with bad owner/group found in .deb

0.0.18 (armel/stable)

1 File

  • -rw-r--r-- aosc(1000) users(1000) 34K /usr/share/doc/modem-manager-gui/LICENSE

Issue 431

Library version (sover) dependency unmet

0.0.18 (armel/stable)

Rebuild caused by: gdbm

gdbm 1.18.1 (armel/stable)

  • libgdbm.so.4 (provided: 6.0.0)

Issue 432

Library dependency without PKGDEP

0.0.19.1-1 (amd64/stable)

Also: 0.0.18 (armel/stable)

Depends: gdk-pixbuf

gdk-pixbuf 2.38.0 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0