Section: app-multimedia

Depends: ffmpeg, libdv, libexif, libsamplerate, opencv, qt-5, sdl-image, sox, vid.stab

Depends (build): gtk-2, jack, ladspa-sdk, swig

Breaks: kdenlive<=17.12.3, shotcut<=17.08, synfig<=1.2.1-1

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

7.0.1-2 (amd64/opencv-4.5.4)

Depends: alsa-lib, fftw, gdk-pixbuf, glib, jack, libvorbis, libxml2, pango, pulseaudio, sdl2

alsa-lib 1.2.5.1 (amd64/stable)

  • libasound.so.2

fftw 3.3.8-2 (amd64/stable)

  • libfftw3.so.3

gdk-pixbuf 2.42.4 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.70.2 (amd64/stable)

  • libglib-2.0.so.0
  • libgobject-2.0.so.0

jack 1.9.19-2 (amd64/stable)

  • libjack.so.0

pango 1.48.4 (amd64/stable)

  • libpango-1.0.so.0
  • libpangoft2-1.0.so.0

pulseaudio 13.0-6 (amd64/stable)

  • libpulse-simple.so.0
  • libpulse.so.0

sdl2 2.0.12-2 (amd64/stable)

  • libSDL2-2.0.so.0

libvorbis 1.3.7 (amd64/stable)

  • libvorbisfile.so.3

libxml2 2.9.12 (amd64/stable)

  • libxml2.so.2

7.0.1-1 (amd64/stable)

Depends: cuda, jack, osu-lazer

jack 1.9.19-2 (amd64/stable)

  • libjack.0

osu-lazer 2021.1113.0 (amd64/stable)

  • libSDL2-2.0.0

cuda 11.4.2+470.57.02 (amd64/stable)

  • libstdc++.6

7.0.1-1 (arm64/stable)

Also: 7.0.1-1 (loongson3/stable) , 7.0.1-1 (ppc64el/stable)

Depends: jack

jack 1.9.19-2 (arm64/stable)

  • libjack.0