Section: extra-utils

Depends: e2fsprogs, glib, gpm, libssh2, slang

Provides: midnight-commander

Suggests: aspell, boto, cabextract, cdparanoia, cdrkit, cvs, gawk, mtools, p7zip, perl, pytz, samba, unace, unarj, unrar, zip

Links: Changelog, Report issues

Issue 411

PKGDEP unmet

4.8.25 (ppc64el/stable)

Missing dependencies:

  • Suggests: unarj

Issue 432

Library dependency without PKGDEP

4.8.25 (amd64/stable)

Also: 4.8.25 (ppc64el/stable)

Depends: glibc

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6
  • libutil.so.1

4.8.25 (arm64/stable)

Depends: glibc

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libutil.so.1