Section: extra-mate

Depends: desktop-file-utils, libcanberra, libgtop, mate-panel, yelp

Depends (build): mate-common, yelp-tools

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

1:1.26.0 (amd64/stable)

Also: 1:1.26.0 (ppc64el/stable)

Rebuild caused by: mate-sensors-applet, openjdk

(Dependency not found)

  • libatk-1.0.0
  • libc.6
  • libcairo.2
  • libcairo-gobject.2
  • libcanberra.0
  • libcanberra-gtk3.0
  • libgdk-3.0
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libglib-2.0.0
  • libgobject-2.0.0
  • libgtk-3.0
  • libgtop-2.0.11

openjdk 3:11.0.12+ga (amd64/stable)

  • libharfbuzz.0

(Dependency not found)

  • libICE.6
  • libm.6
  • libpango-1.0.0
  • libpangocairo-1.0.0
  • libSM.6

mate-sensors-applet 1:1.26.0 (amd64/stable)

  • libudisks2.0

(Dependency not found)

  • libX11.6
  • libXext.6
  • libz.1

1:1.26.0 (arm64/stable)

Rebuild caused by: mate-sensors-applet, openjdk

(Dependency not found)

  • ld-linux-aarch64.1
  • libatk-1.0.0
  • libc.6
  • libcairo.2
  • libcairo-gobject.2
  • libcanberra.0
  • libcanberra-gtk3.0
  • libgdk-3.0
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libglib-2.0.0
  • libgobject-2.0.0
  • libgtk-3.0
  • libgtop-2.0.11

openjdk 3:11.0.12+ga (arm64/stable)

  • libharfbuzz.0

(Dependency not found)

  • libICE.6
  • libm.6
  • libpango-1.0.0
  • libpangocairo-1.0.0
  • libSM.6

mate-sensors-applet 1:1.26.0 (arm64/stable)

  • libudisks2.0

(Dependency not found)

  • libX11.6
  • libXext.6
  • libz.1

1:1.26.0 (loongson3/stable)

Rebuild caused by: mate-sensors-applet

(Dependency not found)

  • ld.1
  • libatk-1.0.0
  • libc.6
  • libcairo.2
  • libcairo-gobject.2
  • libcanberra.0
  • libcanberra-gtk3.0
  • libgdk-3.0
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libglib-2.0.0
  • libgobject-2.0.0
  • libgtk-3.0
  • libgtop-2.0.11
  • libharfbuzz.0
  • libICE.6
  • libm.6
  • libpango-1.0.0
  • libpangocairo-1.0.0
  • libpthread.0
  • libSM.6

mate-sensors-applet 1:1.26.0 (loongson3/stable)

  • libudisks2.0

(Dependency not found)

  • libX11.6
  • libXext.6
  • libz.1