Section: extra-mate

Depends: dbus-glib, dconf, fontconfig, gtk-3, libcanberra, libmatekbd, libmatemixer, libnotify, mate-desktop, nss, polkit

Depends (build): mate-common

Replaces: mate-desktop<=1.20.4

Breaks: mate-desktop<=1.20.4

Links: Changelog, Reverse dependency, Report issues

Issue 102

Syntax error(s) in defines

1.26.0 (aosc-os-abbs/stable)

File: extra-mate/mate-settings-daemon/autobuild/defines

Commit: a666313674cf4e8c7e9cded588d8b064bb4fd874

Error:

PKGSEC: not descriptive (MATE settings daemon)

Issue 431

Library version (sover) dependency unmet

1.26.0 (amd64/stable)

Also: 1.26.0 (ppc64el/stable)

Rebuild caused by: openjdk

(Dependency not found)

  • libatk-1.0.0
  • libatspi.0
  • libc.6
  • libcairo.2
  • libcairo-gobject.2
  • libcanberra.0
  • libcanberra-gtk3.0
  • libdbus-1.3
  • libdbus-glib-1.2
  • libdconf.1
  • libfontconfig.1
  • libfreetype.6
  • libgcc_s.1
  • libgdk-3.0
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libglib-2.0.0
  • libgmodule-2.0.0
  • libgobject-2.0.0
  • libgtk-3.0

openjdk 3:11.0.12+ga (amd64/stable)

  • libharfbuzz.0

(Dependency not found)

  • libICE.6
  • libm.6
  • libnotify.4
  • libpango-1.0.0
  • libpangocairo-1.0.0
  • libpolkit-gobject-1.0
  • libpthread.0
  • libpulse.0
  • libSM.6
  • libstartup-notification-1.0
  • libX11.6
  • libXext.6
  • libXi.6
  • libxklavier.16

1.26.0 (arm64/stable)

Rebuild caused by: openjdk

(Dependency not found)

  • ld-linux-aarch64.1
  • libatk-1.0.0
  • libatspi.0
  • libc.6
  • libcairo.2
  • libcairo-gobject.2
  • libcanberra.0
  • libcanberra-gtk3.0
  • libdbus-1.3
  • libdbus-glib-1.2
  • libdconf.1
  • libfontconfig.1
  • libfreetype.6
  • libgcc_s.1
  • libgdk-3.0
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libglib-2.0.0
  • libgmodule-2.0.0
  • libgobject-2.0.0
  • libgtk-3.0

openjdk 3:11.0.12+ga (arm64/stable)

  • libharfbuzz.0

(Dependency not found)

  • libICE.6
  • libm.6
  • libnotify.4
  • libpango-1.0.0
  • libpangocairo-1.0.0
  • libpolkit-gobject-1.0
  • libpthread.0
  • libpulse.0
  • libSM.6
  • libstartup-notification-1.0
  • libX11.6
  • libXext.6
  • libXi.6
  • libxklavier.16

1.26.0 (loongson3/stable)

(Dependency not found)

  • ld.1
  • libatk-1.0.0
  • libatspi.0
  • libc.6
  • libcairo.2
  • libcairo-gobject.2
  • libcanberra.0
  • libcanberra-gtk3.0
  • libdbus-1.3
  • libdbus-glib-1.2
  • libdconf.1
  • libfontconfig.1
  • libfreetype.6
  • libgcc_s.1
  • libgdk-3.0
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libglib-2.0.0
  • libgmodule-2.0.0
  • libgobject-2.0.0
  • libgtk-3.0
  • libharfbuzz.0
  • libICE.6
  • libm.6
  • libnotify.4
  • libpango-1.0.0
  • libpangocairo-1.0.0
  • libpolkit-gobject-1.0
  • libpthread.0
  • libpulse.0
  • libSM.6
  • libstartup-notification-1.0
  • libX11.6
  • libXext.6
  • libXi.6
  • libxklavier.16