Section: extra-mate

Depends: dbus-glib, gtk-3, mate-desktop, mate-polkit, mate-settings-daemon, upower, xdg-user-dirs, xdg-user-dirs-gtk

Depends (build): mate-common, pangox-compat, xmlto

Suggests: onboard, orca

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

1.26.0 (amd64/stable)

Also: 1.26.0 (ppc64el/stable)

Rebuild caused by: vscode

(Dependency not found)

  • libc.6
  • libcairo.2
  • libdbus-1.3
  • libdbus-glib-1.2

vscode 1.58.2 (amd64/stable)

  • libEGL.1

(Dependency not found)

  • libepoxy.0
  • libgcc_s.1
  • libgdk-3.0
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libGL.1
  • libGLESv2.2
  • libglib-2.0.0
  • libgobject-2.0.0
  • libgtk-3.0
  • libICE.6
  • libSM.6
  • libsystemd.0
  • libX11.6
  • libXau.6
  • libXcomposite.1
  • libXext.6
  • libXrender.1
  • libXtst.6

1.26.0 (arm64/stable)

Rebuild caused by: joplin

(Dependency not found)

  • ld-linux-aarch64.1
  • libc.6
  • libcairo.2
  • libdbus-1.3
  • libdbus-glib-1.2

joplin 2.1.9 (arm64/stable)

  • libEGL.1

(Dependency not found)

  • libepoxy.0
  • libgcc_s.1
  • libgdk-3.0
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libGL.1
  • libGLESv2.2
  • libglib-2.0.0
  • libgobject-2.0.0
  • libgtk-3.0
  • libICE.6
  • libSM.6
  • libsystemd.0
  • libX11.6
  • libXau.6
  • libXcomposite.1
  • libXext.6
  • libXrender.1
  • libXtst.6

1.26.0 (loongson3/stable)

(Dependency not found)

  • ld.1
  • libc.6
  • libcairo.2
  • libdbus-1.3
  • libdbus-glib-1.2
  • libEGL.1
  • libepoxy.0
  • libgcc_s.1
  • libgdk-3.0
  • libgdk_pixbuf-2.0.0
  • libgio-2.0.0
  • libGL.1
  • libGLESv2.2
  • libglib-2.0.0
  • libgobject-2.0.0
  • libgtk-3.0
  • libICE.6
  • libpthread.0
  • libSM.6
  • libsystemd.0
  • libX11.6
  • libXau.6
  • libXcomposite.1
  • libXext.6
  • libXrender.1
  • libXtst.6