Section: extra-kde

Depends: libkdepim

Depends (build): boost, extra-cmake-modules, kdesignerplugin, kdoctools

Replaces: kde-l10n<=16.12.3, kdepim<=15.12.1-2

Breaks: kde-l10n<=16.12.3, kdepim<=15.12.1-2

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

19.12.2 (amd64/stable-proposed)

Also: 19.12.0 (amd64/stable) , 19.12.0 (arm64/stable) , 19.12.0 (ppc64/stable) , 18.12.3-1 (armel/stable) , 18.12.3-1 (powerpc/stable)

Depends: akonadi, akonadi-mime, karchive, kconfig, kcoreaddons, ki18n, kmime, qt-5

akonadi 19.12.2 (amd64/stable-proposed)

  • libKF5AkonadiCore.so.5

akonadi-mime 19.12.2 (amd64/stable-proposed)

  • libKF5AkonadiMime.so.5

karchive 5.65.0 (amd64/stable)

  • libKF5Archive.so.5

kconfig 5.65.0 (amd64/stable)

  • libKF5ConfigCore.so.5

kcoreaddons 5.65.0 (amd64/stable)

  • libKF5CoreAddons.so.5

ki18n 5.65.0 (amd64/stable)

  • libKF5I18n.so.5

kmime 19.12.2 (amd64/stable-proposed)

  • libKF5Mime.so.5

qt-5 1:5.14.0+wk5.212.0 (amd64/stable)

  • libQt5Core.so.5
  • libQt5Gui.so.5
  • libQt5Widgets.so.5
  • libQt5Xml.so.5