Section: extra-tex

Depends: boost, enchant, file, imagemagick, mythes, qt-4, texlive

Depends (build): bc

Suggests: rcs

Links: Changelog, Report issues

Issue 411

PKGDEP unmet

2.3.6.1 (loongson3/stable)

Also: 2.3.6.1 (ppc64el/stable)

Missing dependencies:

  • Suggests: rcs

Issue 431

Library version (sover) dependency unmet

2.3.6.1 (amd64/stable)

(Dependency not found)

  • libaspell.so.15
  • libc.so.6
  • libenchant.so.1
  • libhunspell-1.7.so.0
  • libmagic.so.1
  • libm.so.6
  • libmythes-1.2.so.0
  • libQtCore.so.4
  • libQtGui.so.4

2.3.6.1 (arm64/stable)

(Dependency not found)

  • ld-linux-aarch64.so.1
  • libaspell.so.15
  • libc.so.6
  • libenchant.so.1
  • libhunspell-1.7.so.0
  • libm.so.6
  • libmythes-1.2.so.0

2.3.6.1 (loongson3/stable)

(Dependency not found)

  • ld.so.1
  • libaspell.so.15
  • libc.so.6
  • libenchant.so.1
  • libhunspell-1.7.so.0
  • libm.so.6
  • libmythes-1.2.so.0

2.3.6.1 (ppc64el/stable)

(Dependency not found)

  • libaspell.so.15
  • libc.so.6
  • libenchant.so.1
  • libhunspell-1.7.so.0
  • libm.so.6
  • libmythes-1.2.so.0

Issue 432

Library dependency without PKGDEP

2.3.6.1 (amd64/stable)

Also: 2.3.6.1 (arm64/stable) , 2.3.6.1 (loongson3/stable) , 2.3.6.1 (ppc64el/stable)

Depends: aspell, hunspell

aspell 0.60.8 (amd64/stable)

  • libaspell.so.15

hunspell 1.7.0-2 (amd64/stable)

  • libhunspell-1.7.so.0