Section: extra-web

Depends: libidn, openssl

Depends [armel]: openssl

Depends [armhf]: openssl

Depends [i486]: openssl

Depends [loongson2f]: openssl

Depends [powerpc]: openssl

Depends [ppc64]: openssl

Depends [retro]: openssl

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1:2.8.9rel1-2 (amd64/stable)

Also: 1:2.8.9rel1-2 (ppc64el/stable)

Depends: glibc, ncurses

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

ncurses 1:6.2-4 (amd64/stable)

  • libncursesw.so.6

1:2.8.9rel1-2 (arm64/stable)

Depends: glibc, ncurses

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

ncurses 1:6.2-4 (arm64/stable)

  • libncursesw.so.6

1:2.8.9rel1-2 (loongson3/stable)

Depends: glibc, ncurses

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1
  • libc.so.6

ncurses 1:6.2-4 (loongson3/stable)

  • libncursesw.so.6