Section: extra-lxqt

Depends: breeze-icons, liblxqt, xdg-user-dirs

Depends (build): lxqt-build-tools

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

0.16.0 (amd64/stable)

Also: 0.16.0 (arm64/stable) , 0.16.0 (loongson3/stable) , 0.16.0 (ppc64el/stable)

Depends: gcc-runtime, kwindowsystem, libqtxdg, qt-5, systemd, x11-lib

kwindowsystem 5.84.0 (amd64/stable)

  • libKF5WindowSystem.so.5

qt-5 1:5.15.2+wk5.212.0 (amd64/stable)

  • libQt5Core.so.5
  • libQt5DBus.so.5
  • libQt5Gui.so.5
  • libQt5Widgets.so.5
  • libQt5X11Extras.so.5

libqtxdg 3.6.0 (amd64/stable)

  • libQt5Xdg.so.3

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libstdc++.so.6

systemd 1:248.3-1 (amd64/stable)

  • libudev.so.1

x11-lib 7.7.20200908 (amd64/stable)

  • libX11.so.6