Section: extra-graphics

Depends: bison, boost, doxygen, fftw, flex, libcl, libpng, luxrays, mesa, openexr, openimageio, python-3, qt-4

Depends (build): cmake, opencl-registry-api

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

1.6-5 (amd64/stable)

Rebuild caused by: openimageio

openimageio 2.0.12 (amd64/stable)

  • libOpenImageIO.so.1.8 (provided: 2.0.12)

Issue 432

Library dependency without PKGDEP

1.6-5 (amd64/stable)

Depends: ilmbase

ilmbase 2.3.0 (amd64/stable)

  • libHalf.so.24
  • libIex-2_3.so.24
  • libIlmThread-2_3.so.24
  • libImath-2_3.so.24