Section: extra-lua

Depends : expat, lua

Links: Changelog, Reverse dependency, Report issues

Issue 311

Bad .deb Maintainer metadata

1.4.1 (ppc64el/libinput-1.20.1)

Maintainer: Camber Huang<[email protected]>

Committer: (not found)

1.4.1 (riscv64/libinput-1.20.1)

Maintainer: Camber Huang<[email protected]>

Committer: (not found)

1.4.1 (riscv64/stable)

Maintainer: Camber Huang<[email protected]>

Committer: Camber Huang <[email protected]>

Issue 411

PKGDEP unmet

1.4.1 (ppc64el/libinput-1.20.1)

Missing dependencies:

  • Depends: expat >=2.2.9-2
  • Depends: lua >=5.1.5-4

Issue 431

Library version (sover) dependency unmet

1.4.1 (ppc64el/libinput-1.20.1)