Section: extra-libs

Depends: glib, gnutls, libidn, libnsl2

Depends (build): gtk-doc, intltool

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1.5.3-1 (amd64/stable)

Also: 1.5.3-1 (ppc64el/stable)

Depends: e2fsprogs, glibc, krb5

e2fsprogs 1.45.6-1 (amd64/stable)

  • libcom_err.so.2

glibc 1:2.32+git20201104-1 (amd64/stable)

  • libc.so.6

krb5 1.17.1-3 (amd64/stable)

  • libgssapi_krb5.so.2
  • libk5crypto.so.3
  • libkrb5.so.3

glibc 1:2.32+git20201104-1 (amd64/stable)

  • libresolv.so.2

1.5.3-1 (arm64/stable)

Depends: e2fsprogs, glibc, krb5

glibc 1:2.32+git20201104-1 (arm64/stable)

  • ld-linux-aarch64.so.1

e2fsprogs 1.45.6-1 (arm64/stable)

  • libcom_err.so.2

glibc 1:2.32+git20201104-1 (arm64/stable)

  • libc.so.6

krb5 1.17.1-3 (arm64/stable)

  • libgssapi_krb5.so.2
  • libk5crypto.so.3
  • libkrb5.so.3

glibc 1:2.32+git20201104-1 (arm64/stable)

  • libresolv.so.2

1.5.3-1 (loongson3/stable)

Depends: e2fsprogs, glibc, krb5

glibc 1:2.32+git20201104-1 (loongson3/stable)

  • ld.so.1

e2fsprogs 1.45.6-1 (loongson3/stable)

  • libcom_err.so.2

glibc 1:2.32+git20201104-1 (loongson3/stable)

  • libc.so.6

krb5 1.17.1-3 (loongson3/stable)

  • libgssapi_krb5.so.2
  • libk5crypto.so.3
  • libkrb5.so.3

glibc 1:2.32+git20201104-1 (loongson3/stable)

  • libresolv.so.2