Links: Changelog, Report issues

Issue 432

Library dependency without PKGDEP

1:5.16.11-1 (riscv64/stable)

Depends: glibc, openssl, elfutils, yaml

glibc 1:2.34 (riscv64/stable)

  • ld-linux-riscv64-lp64d.so.1
  • libc.so.6

openssl 1.1.1l (riscv64/stable)

  • libcrypto.so.1.1

elfutils 0.186 (riscv64/stable)

  • libelf.so.1

yaml 0.2.5 (riscv64/stable)

  • libyaml-0.so.2

1:5.16.11 (amd64/stable)

Depends: openssl, glibc, elfutils, yaml

openssl 1.1.1l (amd64/stable)

  • libcrypto.so.1.1

glibc 1:2.34 (amd64/stable)

  • libc.so.6
  • libpthread.so.0

elfutils 0.186 (amd64/stable)

  • libelf.so.1

yaml 0.2.5 (amd64/stable)

  • libyaml-0.so.2

1:5.16.11 (arm64/stable)

Depends: glibc, openssl, elfutils, yaml

glibc 1:2.34 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

openssl 1.1.1l (arm64/stable)

  • libcrypto.so.1.1

elfutils 0.186 (arm64/stable)

  • libelf.so.1

yaml 0.2.5 (arm64/stable)

  • libyaml-0.so.2