Section: extra-libs

Depends: fflas-ffpack, flint, fplll, iml, m4rie

Links: Changelog, Report issues

Issue 431

Library version (sover) dependency unmet

1.5.2-3 (amd64/stable)

Also: 1.5.2-3 (arm64/stable)

Rebuild caused by: fplll, ntl

fplll 5.3.3 (amd64/stable)

  • libfplll.so.5 (provided: 6.0.3)

ntl 11.4.3 (amd64/stable)

  • libntl.so.41 (provided: 43.0.1)

Issue 432

Library dependency without PKGDEP

1.5.2-3 (amd64/stable)

Also: 1.5.2-3 (arm64/stable)

Depends: givaro, gmp, lapack

lapack 3.9.0-1 (amd64/stable)

  • libcblas.so.3

givaro 4.0.4-2 (amd64/stable)

  • libgivaro.so.9

gmp 6.2.1 (amd64/stable)

  • libgmp.so.10
  • libgmpxx.so.4

lapack 3.9.0-1 (amd64/stable)

  • liblapack.so.3