Section: extra-admin

Depends: appstream, curl, gpgme, libarchive, polkit, util-linux

Depends (build): cmake, docbook-xsl, gobject-introspection, intltool, xmlto

Links: Changelog, Reverse dependency, Report issues

Issue 431

Library version (sover) dependency unmet

0.5.6-4 (amd64/stable)

Also: 0.5.6-4 (arm64/stable)

(Dependency not found)

  • libcurl.so.4

Issue 432

Library dependency without PKGDEP

0.5.6-4 (amd64/stable)

Depends: gcc-runtime, glib, glibc, libgpg-error, yaml

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6

gcc-runtime 10.3.1+git20210510 (amd64/stable)

  • libgcc_s.so.1

glib 2.68.0 (amd64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

libgpg-error 1.41 (amd64/stable)

  • libgpg-error.so.0

glibc 1:2.32+git20210414 (amd64/stable)

  • libm.so.6

yaml 0.2.5 (amd64/stable)

  • libyaml-0.so.2

0.5.6-4 (arm64/stable)

Depends: gcc-runtime, glib, glibc, libgpg-error, yaml

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6

gcc-runtime 10.3.1+git20210510 (arm64/stable)

  • libgcc_s.so.1

glib 2.68.0 (arm64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

libgpg-error 1.41 (arm64/stable)

  • libgpg-error.so.0

yaml 0.2.5 (arm64/stable)

  • libyaml-0.so.2

0.5.6-4 (loongson3/stable)

Depends: gcc-runtime, glib, glibc, libgpg-error, yaml

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1
  • libc.so.6

gcc-runtime 10.3.1+git20210510 (loongson3/stable)

  • libgcc_s.so.1

glib 2.68.0 (loongson3/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

libgpg-error 1.41 (loongson3/stable)

  • libgpg-error.so.0

glibc 1:2.32+git20210414 (loongson3/stable)

  • libm.so.6

yaml 0.2.2 (loongson3/stable)

  • libyaml-0.so.2

0.5.6-4 (ppc64el/stable)

Depends: gcc-runtime, glib, glibc, libgpg-error, yaml

glibc 1:2.32+git20210414 (ppc64el/stable)

  • libc.so.6

gcc-runtime 10.3.1+git20210510 (ppc64el/stable)

  • libgcc_s.so.1

glib 2.68.0 (ppc64el/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

libgpg-error 1.41 (ppc64el/stable)

  • libgpg-error.so.0

yaml 0.2.2 (ppc64el/stable)

  • libyaml-0.so.2