Section: extra-xfce

Depends: gtk-2, gtk-3, libxfce4util, startup-notification, xfconf

Depends (build): gtk-doc, intltool

Links: Changelog, Reverse dependency, Report issues

Issue 323

File(s) with bad owner/group found in .deb

4.12.1-4 (amd64/stable)

Also: 4.12.1-4 (arm64/stable) , 4.12.1-4 (armel/stable) , 4.12.1-4 (powerpc/stable) , 4.12.1-4 (ppc64/stable)

1 File

  • -rw-r--r-- (1000) users(1000) 23K /usr/share/doc/libxfce4ui/COPYING

Issue 432

Library dependency without PKGDEP

4.14.1 (amd64/testing-proposed)

Depends: atk, cairo, fontconfig, freetype, gdk-pixbuf, glib, harfbuzz, pango, x11-lib

atk 2.34.1 (amd64/stable)

  • libatk-1.0.so.0

cairo 1.16.0-1 (amd64/stable)

  • libcairo-gobject.so.2
  • libcairo.so.2

fontconfig 1:2.13.91 (amd64/stable)

  • libfontconfig.so.1

freetype 2.10.1 (amd64/stable)

  • libfreetype.so.6

gdk-pixbuf 2.38.1 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.62.1 (amd64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

harfbuzz 2.6.4 (amd64/stable)

  • libharfbuzz.so.0

x11-lib 7.7.20190902 (amd64/stable)

  • libICE.so.6

pango 1.44.6 (amd64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0
  • libpangoft2-1.0.so.0

x11-lib 7.7.20190902 (amd64/stable)

  • libSM.so.6
  • libX11.so.6

4.12.1-4 (amd64/stable)

Also: 4.12.1-4 (arm64/stable) , 4.12.1-4 (armel/stable) , 4.12.1-4 (powerpc/stable) , 4.12.1-4 (ppc64/stable)

Depends: atk, cairo, dbus, dbus-glib, fontconfig, freetype, gdk-pixbuf, glib, pango, x11-lib

atk 2.30.0 (amd64/stable)

  • libatk-1.0.so.0

cairo 1.15.14-1 (amd64/stable)

  • libcairo-gobject.so.2
  • libcairo.so.2

dbus 2:1.12.10 (amd64/stable)

  • libdbus-1.so.3

dbus-glib 0.110 (amd64/stable)

  • libdbus-glib-1.so.2

fontconfig 1:2.13.0-1 (amd64/stable)

  • libfontconfig.so.1

freetype 2.9 (amd64/stable)

  • libfreetype.so.6

gdk-pixbuf 2.38.0 (amd64/stable)

  • libgdk_pixbuf-2.0.so.0

glib 2.58.3 (amd64/stable)

  • libgio-2.0.so.0
  • libglib-2.0.so.0
  • libgobject-2.0.so.0

x11-lib 7.7.20180825-1 (amd64/stable)

  • libICE.so.6

pango 1.42.4-1 (amd64/stable)

  • libpango-1.0.so.0
  • libpangocairo-1.0.so.0
  • libpangoft2-1.0.so.0

x11-lib 7.7.20180825-1 (amd64/stable)

  • libSM.so.6
  • libX11.so.6