Section: extra-emulation

Depends: avahi, bridge-utils, curl, cyrus-sasl, dbus, dmidecode, dnsmasq, e2fsprogs, ebtables, edk2, gcc-runtime, gettext, gnutls, iproute2, iptables, libcap-ng, libgcrypt, libgpg-error, libnl, libpcap, libssh, libssh2, libxml2, lxc, netcat, netcf, numactl, openssl, parted, pm-utils, polkit, python-2, radvd, systemd, x11-lib, yajl

Depends (build): open-iscsi, perl-xml-xpath, qemu, zfs

Recommends: openiscsi, qemu, zfs

Links: Changelog, Reverse dependency, Report issues

Issue 411

PKGDEP unmet

5.0.0 (amd64/explosive)

Also: 4.8.0-4 (amd64/stable)

Missing dependencies:

  • Recommends: openiscsi

Issue 432

Library dependency without PKGDEP

5.0.0 (amd64/explosive)

Depends: fuse, libiscsi, lvm2, util-linux

util-linux 2.33.1-2 (amd64/explosive)

  • libblkid.so.1

lvm2 2.02.183-1 (amd64/explosive)

  • libdevmapper.so.1.02

fuse 2.9.8 (amd64/testing)

  • libfuse.so.2

libiscsi 1.18.0-1 (amd64/stable)

  • libiscsi.so.8

4.8.0-6 (amd64/testing)

Depends: fuse, libiscsi, lvm2

lvm2 2.02.184 (amd64/testing)

  • libdevmapper.so.1.02

fuse 2.9.8-1 (amd64/testing)

  • libfuse.so.2

libiscsi 1.18.0-1 (amd64/stable)

  • libiscsi.so.8