Section: extra-multimedia

Depends: alsa-lib, flac, libvorbis

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

1.0.28-6 (amd64/stable)

Also: 1.0.28-5 (ppc64el/stable)

Depends: glibc, libogg

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6
  • libm.so.6

libogg 1.3.4-1 (amd64/stable)

  • libogg.so.0

1.0.28-6 (loongson3/stable)

Depends: glibc, libogg

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1
  • libc.so.6
  • libm.so.6

libogg 1.3.4-1 (loongson3/stable)

  • libogg.so.0

1.0.28-5 (arm64/stable)

Depends: glibc, libogg

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libm.so.6

libogg 1.3.4-1 (arm64/stable)

  • libogg.so.0