Section: extra-multimedia

Depends: libogg, libtheora, libvorbis, speex

Links: Changelog, Reverse dependency, Report issues

Issue 432

Library dependency without PKGDEP

2.4.3 (amd64/stable)

Also: 2.4.3 (ppc64el/stable)

Depends: glibc, openssl

openssl 1.1.1k (amd64/stable)

  • libcrypto.so.1.1

glibc 1:2.32+git20210414 (amd64/stable)

  • libc.so.6
  • libpthread.so.0

openssl 1.1.1k (amd64/stable)

  • libssl.so.1.1

2.4.3 (arm64/stable)

Depends: glibc, openssl

glibc 1:2.32+git20210414 (arm64/stable)

  • ld-linux-aarch64.so.1

openssl 1.1.1k (arm64/stable)

  • libcrypto.so.1.1

glibc 1:2.32+git20210414 (arm64/stable)

  • libc.so.6
  • libpthread.so.0

openssl 1.1.1k (arm64/stable)

  • libssl.so.1.1

2.4.3 (loongson3/stable)

Depends: glibc, openssl

glibc 1:2.32+git20210414 (loongson3/stable)

  • ld.so.1

openssl 1.1.1k (loongson3/stable)

  • libcrypto.so.1.1

glibc 1:2.32+git20210414 (loongson3/stable)

  • libc.so.6
  • libpthread.so.0

openssl 1.1.1k (loongson3/stable)

  • libssl.so.1.1