Section: extra-libs

Depends : curl, glib, libgcrypt, libproxy, libquvi-scripts, lua

Links: Changelog, Reverse dependency, Report issues

Issue 311

Bad .deb Maintainer metadata

0.9.4-4 (ppc64el/libinput-1.20.1)

Maintainer: Camber Huang<[email protected]>

Committer: (not found)

0.9.4-4 (riscv64/libinput-1.20.1)

Maintainer: Camber Huang<[email protected]>

Committer: (not found)

Issue 411

PKGDEP unmet

0.9.4-4 (ppc64el/libinput-1.20.1)

Missing dependencies:

  • Depends: curl >=7.81.0
  • Depends: glib >=2.70.2-2
  • Depends: libgcrypt >=1.9.1
  • Depends: libproxy >=0.4.15-7
  • Depends: lua >=5.1.5-4

Issue 431

Library version (sover) dependency unmet

0.9.4-4 (ppc64el/libinput-1.20.1)

Issue 432

Library dependency without PKGDEP

0.9.4-4 (amd64/libinput-1.20.1)

Depends: libgpg-error

libgpg-error 1.41 (amd64/stable)

  • libgpg-error.so.0

0.9.4-4 (amd64/stable)

Depends: glibc, libgpg-error

glibc 1:2.34 (amd64/stable)

  • libc.so.6
  • libm.so.6

libgpg-error 1.41 (amd64/stable)

  • libgpg-error.so.0

0.9.4-4 (arm64/libinput-1.20.1)

Depends: libgpg-error

libgpg-error 1.41 (arm64/stable)

  • libgpg-error.so.0

0.9.4-4 (arm64/stable)

Depends: glibc, libgpg-error

glibc 1:2.34 (arm64/stable)

  • ld-linux-aarch64.so.1
  • libc.so.6
  • libm.so.6

libgpg-error 1.41 (arm64/stable)

  • libgpg-error.so.0

0.9.4-4 (loongson3/libinput-1.20.1)

Depends: libgpg-error

libgpg-error 1.41 (loongson3/stable)

  • libgpg-error.so.0

0.9.4-4 (loongson3/stable)

Depends: glibc, libgpg-error

glibc 1:2.34 (loongson3/stable)

  • ld.so.1
  • libc.so.6
  • libm.so.6

libgpg-error 1.41 (loongson3/stable)

  • libgpg-error.so.0

0.9.4-4 (ppc64el/libinput-1.20.1)

Depends: libgpg-error

libgpg-error 1.41 (ppc64el/stable)

  • libgpg-error.so.0

0.9.4-4 (riscv64/libinput-1.20.1)

Depends: libgpg-error

libgpg-error 1.41 (riscv64/stable)

  • libgpg-error.so.0

0.9.4-4 (riscv64/stable)

Depends: glibc, libgpg-error

glibc 1:2.34 (riscv64/stable)

  • ld-linux-riscv64-lp64d.so.1
  • libc.so.6
  • libm.so.6

libgpg-error 1.41 (riscv64/stable)

  • libgpg-error.so.0